News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > Unreal Development > Mapping

Reply
 
Thread Tools Display Modes
Old 7th Mar 2000, 08:01 PM   #1
ether
Registered User
 
Join Date: Feb. 1st, 2000
Location: San Diego, CA
Posts: 39
Question

I created some glass walls with CTF team inisignia on it. At first i just had the glass without the collision hulls and it looked good, but you could walk throuhg it.

Then i added the collision hulls (not touching anything, about 2 units thick and slightly offset from the glass) and suddenly the glass was no longer visible and but at least it was solid [img]/~unreal/ubb/html/smile.gif[/img]

So i added some lights on either side of the glass, like the UT levels have, trying to make the glass show up and that worked for the most part, except that no matter what i try with the glass with the red team insignia, it stays invisible, while the blue one is just fine...

any suggestions?
ether is offline   Reply With Quote
Old 8th Mar 2000, 05:27 PM   #2
Wanderer
Registered User
 
Join Date: Jul. 7th, 2000
Posts: 1,334
Post

Either move the Invisible Collision Hull to the other side of the glass or remake the glass by adding it manually and making it transparent and whatnot.
Wanderer is offline   Reply With Quote
Old 8th Mar 2000, 06:42 PM   #3
ether
Registered User
 
Join Date: Feb. 1st, 2000
Location: San Diego, CA
Posts: 39
Unhappy

I tried that already. Removed the hull, re-added it on the other side. Any time there was no hull, the texture showed up, but as soon as i added it and rebuit the lighting, it was gone again. It would show up every once in a while as i modified lightsources around it, but as soon as i rebuilt the lighting, it would disappear again.

This issue is happening in a corner of a floating hallway with the red window on the window of a corner and the blue on the window of the other corner. The blue was built the same way but works just fine.

I looked at the glass panels using red and blue CTF glass in CTF-Command and tried copying the settings exactly, but that didn't help either. I'm currently using the hull, not invisible, just translucent and that seems to work. I didn't see any BSP errors in my first test, that was just a quick glance not actually looking at it from lots of angles.


--ether http://www.remixradio.com/ut/

[This message has been edited by ether (edited 03-08-2000).]
ether is offline   Reply With Quote
Old 8th Mar 2000, 09:02 PM   #4
Wanderer
Registered User
 
Join Date: Jul. 7th, 2000
Posts: 1,334
Post

The only thing I can think that you might be doing is letting the invisible collision hull touch the sheet brush. Which you shouldn't do. If it's not that, then I've got no clue.
Wanderer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer