News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Games > Unreal Tournament Series > Original Unreal Tournament

Reply
 
Thread Tools Display Modes
Old 29th Dec 2000, 09:13 PM   #1
dizasta
Registered User
 
Join Date: Apr. 21st, 2000
Posts: 51
I think I may have figured out what causes the player models to slide on certain servers when you use the S3TC textures. The only thing I can think of that would cause a conflict between the server and client is the texturs for the player models themselves.

I havent tested this yet but:
Try replacing all the S3 compressed .utx files for the skins in your textures directory with the ones on the first CD. Theoretically that should solve the problem. When I get around to testing this I'll add a reply.
dizasta is offline   Reply With Quote
Old 29th Dec 2000, 09:22 PM   #2
Skold
Sexy!
 
Skold's Avatar
 
Join Date: Aug. 10th, 2000
Posts: 1,454
dizasta, that *is* definitely it. I've posted this both here and on the PG forums a few times, and it has worked evry single time. w00t!
Skold is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer