News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 25th Dec 2000, 10:19 PM   #1
Soulchilde
Registered User
 
Join Date: Dec. 25th, 2000
Posts: 6
Angry

I just recieved the Game of the Year edition and I am having a problem running it. My system

400MHZ AMD-KD-3
Voodoo 3 3000 PCI(Lastest Drivers Dated Nov.2000)
Diamond Monster sound card(Latest Drivers
64 MEGS od memory


I get blue screen of death with this warning:

A Fatal Exception OE has occurred at 0028:C163B423 in VXD ASPWAVE(01)+00014553.

I downloaded the latest patch for Unreal the 436 Beta and still no joy. I can run the game in software render but what the use. Please help as I am at my wits end.




__________________
Its ALL Gravy!!!
Soulchilde is offline   Reply With Quote
Old 25th Dec 2000, 11:10 PM   #2
Imaginos
Deathball addict?
 
Imaginos's Avatar
 
Join Date: Sep. 14th, 2000
Location: New Joisey, USA
Posts: 804
You have some kind of HSP software modem in all that mix?
I'm leaning toward that, or you have a sound driver glitch.
__________________

Repeat to yourself: It's just a game. I should really just relax..
Come, enjoy some DeathBall at BuD2k4Beta or BuD2k4Pub - featuring Gibball, UT2Vote and more
Imaginos is offline   Reply With Quote
Old 26th Dec 2000, 07:26 AM   #3
Soulchilde
Registered User
 
Join Date: Dec. 25th, 2000
Posts: 6
Unhappy ?????

I have a 3COM 56k modem. It could be a sound card issue. Do you have any advice? Should I re-install the original drivers that ame with the card?


Thanks for the advice!!!
__________________
Its ALL Gravy!!!
Soulchilde is offline   Reply With Quote
Old 26th Dec 2000, 09:09 AM   #4
Phalanx
Registered User
 
Join Date: Oct. 11th, 2000
Posts: 84
okay

Looks like you have a corrupted *.vxd file I.E. ASPwave. Try reinstalling the drivers for the soundcard and getting the lastest version of DirectX. Alot of the ASP (vortex chipset) Soundcards require DirectX to run properly. It looks like when you hardware accelerate your game, using soundcard to render sound and videocard for video, directX is choking. The voodoo is Glide renderer, I do believe. So try reinstall the drivers for it too. Hope this helps a little. I am not positive, But I believe the error you are getting is just a bad install of your hardware drivers. It happens. Also your K6-3 may be choking on the directX commands. But I have a hard time swallowing that one. BTW does your PC run hot? If it does then you may be getting these errors cause your processor is overheating. K6-2 & 3 chips don't like heat, as they are already running hot.
__________________
My butt must be real shiny, cause it gets waxed so much. (_|*)
Phalanx is offline   Reply With Quote
Old 26th Dec 2000, 09:28 AM   #5
8-4-7-2
Registered User
 
8-4-7-2's Avatar
 
Join Date: Mar. 6th, 2000
Location: Germany
Posts: 6,962
Unhappy

That looks bad!

I don't want to encourage you, but I just did a reformat because of this .vxd crap.
For me it was an incompatabilty of my SB Live! drivers and Coppermine CPUs.

If it's only UT that reports this error, there is still hope Do what Phalanx said. I have nothing to add to it except this:
Goto the Windows control panel and select your sound card for example. There is a tab called "driver-info". This shows all driver of this item. Maybe you can locate this .vxd driver
8-4-7-2 is offline   Reply With Quote
Old 26th Dec 2000, 10:38 AM   #6
Soulchilde
Registered User
 
Join Date: Dec. 25th, 2000
Posts: 6
Re: okay

Quote:
Originally posted by Phalanx
Looks like you have a corrupted *.vxd file I.E. ASPwave. Try reinstalling the drivers for the soundcard and getting the lastest version of DirectX. Alot of the ASP (vortex chipset) Soundcards require DirectX to run properly. It looks like when you hardware accelerate your game, using soundcard to render sound and videocard for video, directX is choking. The voodoo is Glide renderer, I do believe. So try reinstall the drivers for it too. Hope this helps a little. I am not positive, But I believe the error you are getting is just a bad install of your hardware drivers. It happens. Also your K6-3 may be choking on the directX commands. But I have a hard time swallowing that one. BTW does your PC run hot? If it does then you may be getting these errors cause your processor is overheating. K6-2 & 3 chips don't like heat, as they are already running hot.

Thanks for the advice. So I should re-install the drivers for my sound card. They are hard to find and the last time I tried to update the new drivers conflicted with my rig. I only get this error with Unreal Tournament. I have DX8 installed as I needed those drivers to play mechwarrior 4. Thanks again
__________________
Its ALL Gravy!!!
Soulchilde is offline   Reply With Quote
Old 26th Dec 2000, 08:34 PM   #7
Soulchilde
Registered User
 
Join Date: Dec. 25th, 2000
Posts: 6
Found Drivers and problem still not fixed

I found new drivers on Aureal 3D website for my Sonic Impact S90 card. Any suggestion as I can run the game in Glide in safe mode without the 3D sound. Any Suggestion would be helpful.
__________________
Its ALL Gravy!!!
Soulchilde is offline   Reply With Quote
Old 27th Dec 2000, 09:39 AM   #8
Phalanx
Registered User
 
Join Date: Oct. 11th, 2000
Posts: 84
well

After you installed the drivers you reinstalled directX and rebooted? DirectX has to update it's libarary to your new drivers. another thing make sure you are not running your card in the agp mode. In the bios I believe you choose which card is hit first, agp or pci. Since it is a pci card the agp accelaration may make it die on you. There is another place to check but I am not sure where it is. Check your adapter settings under
display-properties/setting/advanced.
Interestingly enuff I had a PCI voodoo 3000 and had some problems like this and found it was due to the fact I installed the AGP drivers by accident. I also had a 3500 agp. Now I am running my old riva tnt2 ultra. It just rocks in games like Q3A and mechwarrior 4.

For all your tech support questions...call someone else.
just kidding.
__________________
My butt must be real shiny, cause it gets waxed so much. (_|*)
Phalanx is offline   Reply With Quote
Old 27th Dec 2000, 10:44 AM   #9
Soulchilde
Registered User
 
Join Date: Dec. 25th, 2000
Posts: 6
Smile Thanks for your help

I found drivers for my card that did the trick. I will be swapping that card out soon anyway as I am going to get a Soundblaster Live. Thansk again now tell me where you got that cool .gif in your signature. Btw, I also play MW4 look me up sometimes my handle on the servers is AFFS_Solchild
__________________
Its ALL Gravy!!!
Soulchilde is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer