News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 19th Dec 2000, 10:44 PM   #1
weapon24
Registered User
 
Join Date: Dec. 13th, 2000
Posts: 6
Angry

my system specs are: p3 450, 128 sdram, vodoo 3 3000 and os is win98 se. I have a problem when trying to go into certain maps like turbine and many others with mine.utx textures. It brings up an error when loading the map. "cannot find package mine.wall. I have reinstalled many times and have put on all of the patches. I have reinstalled with the orginal version of ut and the goty edition. When i installed it on my friends computers it did the same exact on theirs. I have been to many forums and this is basically my last chance. I would appreciate any help at all.
weapon24 is offline   Reply With Quote
Old 20th Dec 2000, 09:39 AM   #2
Crager
Ahh...just a player here
 
Crager's Avatar
 
Join Date: Apr. 30th, 2000
Location: NY
Posts: 846
Did you install the bonus pak?
__________________
Win XP Pro SP1 (DX 9.0b)
ASUS A7N8X-E Deluxe
AMD Athlon xp 2400+(333 fsb), SLK-800U,TT SmartFan 2
1GB PC3200 Ram
ATI 9800 Pro (Cat 4.3), Creative Audigy 2
WD800JB - 8 mb cache
Lite-On CD/RW 48x12x48x, Lite-On DVD 16x
Antec TrueBlue480

http://www.teamimmortal.org/index.php
Crager is offline   Reply With Quote
Old 20th Dec 2000, 09:46 AM   #3
Taker
UT Junkie
 
Join Date: Oct. 26th, 2000
Location: Outside your window.....hmm
Posts: 397
Check out this thread.He was having the same problem.Send him an email and find out how he fixed it.

http://forums.planetunreal.com/showt...threadid=30288
__________________
I play........
Therefore I am.......
Taker is offline   Reply With Quote
Old 20th Dec 2000, 04:35 PM   #4
weapon24
Registered User
 
Join Date: Dec. 13th, 2000
Posts: 6
yes i did install the bonus pack but that didnt help either and that other thread is the one I posted before but I did not recieve any replies.
weapon24 is offline   Reply With Quote
Old 20th Dec 2000, 06:27 PM   #5
Viking1
Highly Unstable
 
Viking1's Avatar
 
Join Date: Aug. 12th, 2000
Location: Winnipeg
Posts: 474
Sounds like you just have a damaged texture file on your disk. Just copy the offending file from someone elses disk and copy it into your game folder.
Viking1 is offline   Reply With Quote
Old 20th Dec 2000, 07:15 PM   #6
Taker
UT Junkie
 
Join Date: Oct. 26th, 2000
Location: Outside your window.....hmm
Posts: 397
Quote:
Originally posted by weapon24
yes i did install the bonus pack but that didnt help either and that other thread is the one I posted before but I did not recieve any replies.
Copy the TEXTURES Folder from the CD to your Ureal Tournament and let it overwrite the existing files.See if that solves the problem.
__________________
I play........
Therefore I am.......
Taker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer