News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Site Discussion / Suggestions

Reply
 
Thread Tools Display Modes
Old 16th Feb 2000, 12:14 AM   #1
R.Flagg
Registered User
 
Join Date: Feb. 15th, 2000
Posts: 239
Post

OK, at least 75% of the time I click on the forums link, my browser locks up, and I have to ctrl-alt-del. Weird. I can surf happily for hours, and on other UBB boards, but when I try to come here, it locks. Any ideas?
R.Flagg is offline   Reply With Quote
Old 22nd Feb 2000, 12:58 PM   #2
Callisto
Adept
 
Join Date: Jan. 13th, 2000
Location: Pennsylvania
Posts: 209
Post

I know exactly what you are talking about. Thats the same thing that I went though. The change I made that seemed to stop the locking up was going from IE4 to IE5 but IE5 causes MANY more problems everywhere else. On my computer IE5 will probably be deleted in favor of IE4 in the near future so this may be one of my last posts. [img]/~unreal/ubb/html/frown.gif[/img]
Callisto is offline   Reply With Quote
Old 22nd Feb 2000, 07:25 PM   #3
STC_Wacky
Guest
 
Posts: n/a
Post

I get it too ......what a major pain in the a$$. So IE5 is causing it huh?




<BLOCKQUOTE><font size="1" face="Tahoma, Arial, Helvetica">quote:</font><HR> Fighting for peace is like screwing for virginity! <HR></BLOCKQUOTE>
  Reply With Quote
Old 22nd Feb 2000, 08:39 PM   #4
R.Flagg
Registered User
 
Join Date: Feb. 15th, 2000
Posts: 239
Post

Thanks for responding. I have tried several times since posting that to get back. With all due respect though, I hardly think the answer is dumping IE5. ( yes, I use it too ) It just doesn't make sense to me to dump a browser I like for one forum. Like I said before, every other UBB I visit works. Bummer though, I just got UT and would like to visit the forum, ah well. THanks again.
R.Flagg is offline   Reply With Quote
Old 23rd Feb 2000, 12:09 AM   #5
Callisto
Adept
 
Join Date: Jan. 13th, 2000
Location: Pennsylvania
Posts: 209
Post

IE5 works fine on this site for me, it was IE4 that always locked up. IE5 causes all kinds of problems on other sites where IE4 always worked good. Thats why I may go back to IE4 and if I do the problems with this place will probably return. [img]/~unreal/ubb/html/frown.gif[/img]

[img]/~unreal/ubb/html/smile.gif[/img]
Callisto is offline   Reply With Quote
Old 24th Feb 2000, 10:59 AM   #6
Skumboy
Registered User
 
Join Date: Jun. 3rd, 2000
Posts: 391
Post

I use IE5 and it works just fine with almost everything I can't see it being IE5.


"The're out ta get me, they won't catch me I'm f*cking innocent"--Out Ta get me, Guns n Roses
Skumboy is offline   Reply With Quote
Old 11th Oct 2000, 08:52 PM   #7
JuiceEggsMcKenna
MC68060/50
 
Join Date: Aug. 31st, 2000
Location: Australia
Posts: 1,322
I have used various versions of IE on this board with no problems, so I'd say that there must be something else wrong, rather than just "IE5 isn't compatible with this board".

I have noticed it takes a long to d/l info from this server, maybe your machine is just waiting for a looooong time? What sort of link do you have?
JuiceEggsMcKenna is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer