News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 11th Dec 2000, 10:26 AM   #1
nihilismus
Registered User
 
Join Date: Dec. 11th, 2000
Posts: 4
Just reinstalled my OS to start fresh and to eliminate conflicts and such. Running Win98(2nd ed) on a pentiumIII 600 with 128mbRAM and a Diamond VIPER V770D ULTRA NVIDIA 32mb vid card. Can someone tell me the best way to set things up with UT Game of the Year Edition that will work well with my system? Much appreciated.
Thanks,
-NIHilIsMus
nihilismus is offline   Reply With Quote
Old 11th Dec 2000, 11:36 AM   #2
Crager
Ahh...just a player here
 
Crager's Avatar
 
Join Date: Apr. 30th, 2000
Location: NY
Posts: 846
Check here http://www.3dspotlight.com/
and/or
here http://www.tweak3d.net/

__________________
Win XP Pro SP1 (DX 9.0b)
ASUS A7N8X-E Deluxe
AMD Athlon xp 2400+(333 fsb), SLK-800U,TT SmartFan 2
1GB PC3200 Ram
ATI 9800 Pro (Cat 4.3), Creative Audigy 2
WD800JB - 8 mb cache
Lite-On CD/RW 48x12x48x, Lite-On DVD 16x
Antec TrueBlue480

http://www.teamimmortal.org/index.php
Crager is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer