News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 9th Dec 1999, 12:29 AM   #1
deeter
Registered User
 
Join Date: Dec. 8th, 1999
Location: Maryville, MO USA
Posts: 7
Angry

I have been unable to play UT for the past couple days due to it CONSTANTLY locking up at various points in the server-browsing process. After it locks up, I can sometimes go into the "close program" window and kill it, but usually, I have to reboot the enitre system.

Also, I sometimes notice my mouse not working properly: sometimes the LMouse won't fire at all and other times it will fire indefinitely.

Any thoughts? Thanks in advance!

-Deeter
deeter is offline   Reply With Quote
Old 9th Dec 1999, 08:25 AM   #2
Recker
Registered User
 
Join Date: Dec. 8th, 1999
Location: Mesa, AZ, USA
Posts: 4
Post

When it locks up on me it's only temporary. after about 10 to 15 sec it's going again. Maybe wait it out before ctrl-alt-del.
Recker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer