News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 29th Nov 1999, 09:41 PM   #1
Munro
Registered User
 
Join Date: Nov. 29th, 1999
Posts: 17
Exclamation

Hi there, after playing UT for about a day or two, the program exits (at
seemingly random times)I keep getting this error:

Critical Error:

New actor channel received non-open packet: 0/1/1

History: InitialClientActor <- UActorChannel::RecievedBunch <- (Actor None)
<- UChannel::ReceivedSequenceBunch <- Direct <- UChannel::ReceivedRawBunch
<- DispatchDataToChannel <- BunchData <- UNetConnection::ReceivedPacket <-
UNetConnection::ReceivedRawPacket <- UTcpNetDriver::TickDispatch <-
UpdatePreNet <- ULevel::Tick <- (NetMode=3) <- TickLevel <-
UGameEngine::Tick <- UpdateWorld <- MainLoop

This ONLY seems to happen during multiplay... HOWEVER, it also happens
during Wheel Of Time Multiplay, so it must be aug in UT engine netcode of
some kind...

System spec:
Celeron 333
Aopen AX6BC
128 Meg ram
Diamond V770 - TNT2
SB Live (EAX Enabled OR Disabled, don't matter)...
Directx7, latest drivers...

ANY help at ALL would be appreciated.

ALSO, I am behind a sygate server, v2.0, with no special settings for UT (although it works fine until crashing [img]/~unreal/ubb/html/smile.gif[/img] ).
Munro is offline   Reply With Quote
Old 3rd Dec 1999, 04:06 PM   #2
Sulla
Registered User
 
Join Date: Nov. 29th, 1999
Posts: 46
Post

I get the same message once every few days as well. Dunno what is happening. Usually occurs when the game is full and lag starts to get bad.

Perhaps the game is simply receiving packets out of order and confusing the engine.

Sulla is offline   Reply With Quote
Old 3rd Dec 1999, 04:08 PM   #3
Sulla
Registered User
 
Join Date: Nov. 29th, 1999
Posts: 46
Post

One more thing, I have a Voodoo3 2000 and SB AWE64.

P3 500
Abit BH6 Mobo
128MB SDRAM
Samsung UDMA HDD
Zyxel ISDN TA

Sulla is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer