News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 3rd Nov 2000, 02:34 PM   #1
Little Recon
Registered User
 
Join Date: Nov. 3rd, 2000
Posts: 4
Angry

Whenever I try to play a game, my computer is CONSTANTLY reading from the hard drive. I assume it is loading the level or graphics or something, because if I just sit there for like 20 seconds, it stops. I can then move forward a little or turn side to side a very little bit until it starts reading again. Once it starts reading, the game gets unplayably jumpy. If I try to run around and shoot anyone, its like watching a slide show. After being in the same area for a while though, it gets less jumpy. This totally sounds like a graphics loading problem to me, but I have no idea how to fix it.

Is this just how UT is or is there some way to fix it?

Thx

L.R.
Little Recon is offline   Reply With Quote
Old 3rd Nov 2000, 10:56 PM   #2
Crager
Ahh...just a player here
 
Crager's Avatar
 
Join Date: Apr. 30th, 2000
Location: NY
Posts: 846
People here may be able to help you out if you include your system specs.
__________________
Win XP Pro SP1 (DX 9.0b)
ASUS A7N8X-E Deluxe
AMD Athlon xp 2400+(333 fsb), SLK-800U,TT SmartFan 2
1GB PC3200 Ram
ATI 9800 Pro (Cat 4.3), Creative Audigy 2
WD800JB - 8 mb cache
Lite-On CD/RW 48x12x48x, Lite-On DVD 16x
Antec TrueBlue480

http://www.teamimmortal.org/index.php
Crager is offline   Reply With Quote
Old 3rd Nov 2000, 11:51 PM   #3
Little Recon
Registered User
 
Join Date: Nov. 3rd, 2000
Posts: 4
Thanks, but I think I figured it out. I set the engine cache size to like 40 megs and turned off the precaching (what the hell good is that precache anyway, all it does is make loading a level twice as long).

On a different note, does anyone know how to turn off precaching for OpenGl?

L.R.
Little Recon is offline   Reply With Quote
Old 4th Nov 2000, 01:01 PM   #4
Imaginos
Deathball addict?
 
Imaginos's Avatar
 
Join Date: Sep. 13th, 2000
Location: New Joisey, USA
Posts: 804
In unrealtournament.ini, opengl renderer section set the DoPrecache=0 should do it.
__________________

Repeat to yourself: It's just a game. I should really just relax..
Come, enjoy some DeathBall at BuD2k4Beta or BuD2k4Pub - featuring Gibball, UT2Vote and more
Imaginos is offline   Reply With Quote
Old 5th Nov 2000, 01:29 PM   #5
Little Recon
Registered User
 
Join Date: Nov. 3rd, 2000
Posts: 4
Thx, but I looked in the unrealtournament.ini and found the opengl renderer section and there is no mention of precache there. Any ideas?

L.R.
Little Recon is offline   Reply With Quote
Old 8th Nov 2000, 06:46 PM   #6
Imaginos
Deathball addict?
 
Imaginos's Avatar
 
Join Date: Sep. 13th, 2000
Location: New Joisey, USA
Posts: 804
So add it...

badda bing
__________________

Repeat to yourself: It's just a game. I should really just relax..
Come, enjoy some DeathBall at BuD2k4Beta or BuD2k4Pub - featuring Gibball, UT2Vote and more
Imaginos is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer