News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 25th Nov 1999, 05:01 PM   #1
Rico
Registered User
 
Join Date: Nov. 25th, 1999
Posts: 4
Post

I have a problem... With my video card (a Guillemot 3d Prophet - GeForce256) UnrealTournament GPFs on me just as the cinematic is starting. I see the "precaching" message and then...



System Processor - AMD Athlon 650 / 3D Now!
Card - NVIDE GeForce 256, BIOS 2.10.01.04
Display Driver NVDISP.DRV - 4.12.01.0362
DirectDraw Driver NVMINI.VXD - 4.12.01.0362

Fresh Directx7 installation from Micrsoft web site.


Rico is offline   Reply With Quote
Old 25th Nov 1999, 05:46 PM   #2
Ding
Registered User
 
Join Date: Nov. 24th, 1999
Posts: 27
Post

Athlon? Those don't play well with NV10 cards. Get the new compatible drivers, see if that helps. Look especially for "AMD Athlon Compatible"
Ding is offline   Reply With Quote
Old 25th Nov 1999, 05:53 PM   #3
Rico
Registered User
 
Join Date: Nov. 25th, 1999
Posts: 4
Post

Thanks you, Ding. Unfortunately thes are the latest drivers, that supposedly fix the Athlon/GeForce thing.

Windows 95/98 drivers update version 3.62 for 3D Prophet.

Improvement made:
- In the course of their Quality Assurance testing process, NVIDIA and AMD discovered potential system issues when a GeForce 256 based board is installed in a PC using AMD's Athlon processor and 750 core logic chip set. NVIDIA and AMD worked cooperatively to address this issue and offer the following solution. Guillemot's version 3.62 release driver, based on NVIDIA's version 3.62 reference driver, detects this core logic chip set and optimizes system settings to correct this issue.


Trouble is, they're still broken for me. =(
Rico is offline   Reply With Quote
Old 25th Nov 1999, 07:10 PM   #4
IceStorm
Registered User
 
Join Date: Nov. 24th, 1999
Posts: 24
Post

Do you have the latest AGP miniport driver?http://www1.amd.com/athlon/config

Did you make the mistake of buying a FIC SD11 board?

I've a Matrox G400 MAX on the MSI Athlon board (Athlon 550), and have had only one problem (Matrox's installer thought I had a PIII, and installed the wrong TurboGL driver), and no problems related to hardware or AGP driver compatibility.
IceStorm is offline   Reply With Quote
Old 28th Nov 1999, 04:43 AM   #5
snowmman
Registered User
 
Join Date: Nov. 28th, 1999
Posts: 2
Post

Has anyone gotten a geforce working with
unreal tournament? (retail or demo)

I was working perfectly fine with my
TNT2 (3.53 drivers, windows 95 with 1.026 vgartd.vxd)

Switched to Leadtek Winfast geforce 256.
tried
the Leadtek drivers (version of Nvidia 3.53)
Nvidia 3.53
Nvidia 3.62

The 3.62 cause flashing. The 3.53 variants
cause a fault with the long trace chain
of routines mentioned.

I have Directx 7.0 fine.

OpenGL works (slow), as does software rendering. Not overclocked.

Something must be broken in the software, it seems to me.

-kevin
snowmman is offline   Reply With Quote
Old 28th Nov 1999, 06:02 AM   #6
snowmman
Registered User
 
Join Date: Nov. 28th, 1999
Posts: 2
Post

Okay, I seem to have gotten myself in
business, although I swear I was in this
state before and it didn't work.

Right now I'm back to the Leadtek drivers
(3.53a variant of the 3.53 Nvidia drivers)
and using 1.026 Vgartd.vxd (cause I've
got 440bx with windows 95 (hard to believe
huh).

I did the Vgartd.vxd install myself. Maybe leadtek didn't do it right. will have to check. In any case UT (demo) and (retail) both work great now. (D3D)

(note the Vgartd.vxd doesn't apply to win98)

I had also removed all the nv* stuff
I had in windows\system. Still don't understand why it didn't work right the first
time....

-kevin
snowmman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer