News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > Unreal Development > Mapping

Reply
 
Thread Tools Display Modes
Old 6th Oct 2000, 03:25 PM   #1
domin8r
Registered User
 
Join Date: Sep. 24th, 2000
Posts: 24
Allrighty... I have some staircases in my level which in my optique need fog.. So I followed the tutorial @ planetunreal but without result
I'll fill u in about the exact situation : The staircase is 'carved' out of the wall with subtract.. it has some stairs, some lights and some pathnodes in it.. allright so far.. I now added a zoneportal (which is allright since I can turn the whole staircase into a waterzone without probs).. I then add a zoneinfo and set it to fog.. I've set all the lights according to the tutorial but no fog whatsoever appears in the staircase.. I've also tried it again from scratch (a few times)..

Any ideas please ??
__________________
It's better to Burn out than to fade away...
domin8r is offline   Reply With Quote
Old 6th Oct 2000, 03:40 PM   #2
TaoPaiPai
Commisaire Van Loc
 
TaoPaiPai's Avatar
 
Join Date: Jun. 13th, 2000
Location: Matnik
Posts: 1,623
First you won't see the fog inside the editor,but in the game.
If you can't see it in the game,try playing with the fog properties under 'light'(fogvolume,light,etc...)
Also you must know that the so-called fog is not really a mass of cloud but just the effect for the brushes and objects located far from the player to fade into a colour.
So you might not see it in some situations (small rooms).
And don't forget in the game advanced properties to enable fog of course !
TaoPaiPai is offline   Reply With Quote
Old 6th Oct 2000, 03:44 PM   #3
8-4-7-2
Registered User
 
8-4-7-2's Avatar
 
Join Date: Mar. 6th, 2000
Location: Germany
Posts: 6,962
You CAN see the fog in the editor! Just rebuild.

You must set the ZoneInfo to "bfogzone = true"

Then coose one light and play around with the "FogVolume" and "FogBrightness" settings! That should work.
8-4-7-2 is offline   Reply With Quote
Old 6th Oct 2000, 03:45 PM   #4
domin8r
Registered User
 
Join Date: Sep. 24th, 2000
Posts: 24
Thanx a lot !! I'll look into these things and see if it helps

Hmmm.. 8-4-7-2 sneaked that one in while I was typing this one I allready did that without result But I'll keep on trying !

[Edited by domin8r on 10-07-2000 at 12:39 PM]
__________________
It's better to Burn out than to fade away...
domin8r is offline   Reply With Quote
Old 7th Oct 2000, 11:41 AM   #5
domin8r
Registered User
 
Join Date: Sep. 24th, 2000
Posts: 24
Now I'm boggled... I just opened my map up and to my surprise the fog is working now ?? Strange things going on !
__________________
It's better to Burn out than to fade away...
domin8r is offline   Reply With Quote
Old 7th Oct 2000, 02:08 PM   #6
X
Soul on Ice
 
X's Avatar
 
Join Date: Apr. 24th, 2000
Location: ON,CA
Posts: 368
you probably enabled volumetric lighting(enableing fog), it's off by default(for slower systems) so you need to go into advanced options and enable it
X is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer