News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Games > Unreal Tournament Series > Original Unreal Tournament

Reply
 
Thread Tools Display Modes
Old 22nd Aug 2000, 10:55 AM   #1
-BHS-Snowdog
Registered User
 
Join Date: Aug. 2nd, 2000
Posts: 243
Does anybody know anything about the forward-compatibility of demos recorded on different versions of UT? I've found that I can't run a demo recorded with V 4.20 on my V 4.13 (don't ask why I'm still 4.13...) Is this going to be true going forward; i.e. will 4.20 not run 4.25 demos? Does this work backwards, i.e. will 4.20 run 4.13 demos? Any input is appreciated.
__________________
"SO brave knights, if you do DOUBT your strength OR your courage come no further because DEATH awaits you with big nasty pointy teeth!"
"What an eccentric performance."
-BHS-Snowdog is offline   Reply With Quote
Old 22nd Aug 2000, 12:21 PM   #2
Ultron
Robot XMP Beta Tester
 
Ultron's Avatar
 
Join Date: Mar. 6th, 2000
Location: Secret Hideout
Posts: 1,178
Backwards compatible, not forwards compatible. 4.25 can play 4.20 demos but not the other way around. This is consistent between all versions.
__________________
Ultron is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer