News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Games > Unreal Tournament Series > Unreal Tournament

Reply
 
Thread Tools Display Modes
Old 13th Aug 2000, 09:29 PM   #1
Peterbi
Registered User
 
Join Date: Aug. 6th, 2000
Location: Atlanta GA
Posts: 3
How do you disable P3 sse/kni instruction enhancement in UT permanently, besides UT safemode....
I have had random UT freezeups since I got my celeron2 533 w/ SSE/KNI- only UT engine games freezeup- UT and DuesEX-- all my other 100s of games and emulators never freeze up..
So I figured the only notable difference is the SSE/KNI support in UT/w/GLIDE-I have a Voodoo3 w/ latest drivers..
thanks for any help.....
Peterbi is offline   Reply With Quote
Old 14th Aug 2000, 05:08 AM   #2
Prophetus
Old Fart
 
Prophetus's Avatar
 
Join Date: Dec. 4th, 1999
Location: ...standing behind you...
Posts: 3,093
I saw something in the advanced preferences and Unrealtournament.ini (it may be a different .ini...can't confirm because I'm at work). But you can disable the Kni from the console too. Hit the Tilde key ~ and type this in the message bar.

-nokni

or

-nommx
__________________
Logic separates us from animals. Reasoning by emotion makes you an idiot.

Prophetus is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer