News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > Unreal Development > Mapping

Reply
 
Thread Tools Display Modes
Old 16th Apr 2012, 06:30 AM   #1
Chickenfeed
Registered User
 
Join Date: Apr. 16th, 2012
Posts: 1
Player Starts not functioning

Hello,

So I'm making a level for my university course but I've ran into a huge problem because any player starts I place don't seem to be recognised. If I build the level without player starts, it tells me to place them. When I place them, however, I spawn at a path node instead of the player start.

I tried deleting the path node and testing again, but I simply spawned at the next path node along. There are no errors or warnings regarding my player start when I build the level, it is just ignoring them completely. I have tried rebuilding my entire level, saving with and without player starts, closing UDK and restarting with and without player starts, but nothing works.

I am in urgent need of help, so if anyone has a solution or advice please let me know.

Thanks.
Chickenfeed is offline   Reply With Quote
Old 17th Apr 2012, 01:13 AM   #2
philiprambo
Registered User
 
Join Date: Apr. 17th, 2012
Posts: 1
Re:

Fantastic job.Keep it up with honesty.
__________________
Women Leather Vests
philiprambo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer