Here you can view your subscribed threads, work with private messages and edit your profile and preferences Registration is free! Calendar Find other members Frequently Asked Questions Search Home

Go Back   BeyondUnreal Forums > Mods > Infiltration > Troubleshooting

Reply
 
Thread Tools Display Modes
Old 11th Nov 2011, 10:29 PM   #1
llama_herder
Registered User
 
Join Date: Nov. 11th, 2011
Posts: 1
Various issues

Hey everyone. Second or third time playing infiltration, first time on my new computer.

Generally, problems everywhere. I wholly accept the possibility that I've bungled something enormously, so here's two of the issues causing grief to my game:
  • I installed 2.9 CE, and tried to load up some of the custom weapons. Things like the G36K, G3 and the SCAR work, but the M4 SOPMOD, M16A4 and OICW, though part of a load up, don't show when I spawn on the map.
  • When I pick up grenades, the aiming arm doesn't show. I don't recall if you had to press a button to get the aiming arm up, but IIRC, it was automatic.


Thanks to Sentry Studios for developing INF, and glad to see there's still an active community.
llama_herder is offline   Reply With Quote
Old 13th Nov 2011, 12:15 PM   #2
Matiwas
Registered User
 
Join Date: Jun. 2nd, 2009
Posts: 42
I'v had similiar problems but they only seemed to happen while i was playing offline.
Don't really know any fix, but reinstallation helped for me.
Matiwas is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer