News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Games > Unreal Tournament Series > Original Unreal Tournament

Reply
 
Thread Tools Display Modes
Old 9th Apr 2001, 06:24 PM   #201
eNio
Registered User
 
Join Date: Jan. 7th, 2001
Location: Croatia
Posts: 44
well i dont mean 15+ bots !!!(heavy but not that heavy) I use dets 7.58
eNio is offline   Reply With Quote
Old 10th Apr 2001, 08:18 PM   #202
Rooster
Local Legend
 
Rooster's Avatar
 
Join Date: Jan. 4th, 2000
Location: Fort Mill, SC
Posts: 5,287
Hey Hal - what resolution? Chump.
__________________
"Let every nation know, whether it wishes us well or ill, that we shall pay any price, bear any burden,
meet any hardship, support any friend, oppose any foe, to assure the survival and success of liberty." John F. Kennedy


My Rig(s)
Rooster is offline   Reply With Quote
Old 10th Apr 2001, 11:37 PM   #203
hal
Dictator
 
hal's Avatar
 
Join Date: Nov. 24th, 1998
Location: ------->
Posts: 21,383
ooops!

1024 x 768
high detail world
high detail actors

give a newbie a break!
__________________
hal is offline   Reply With Quote
Old 13th Apr 2001, 09:27 PM   #204
hal
Dictator
 
hal's Avatar
 
Join Date: Nov. 24th, 1998
Location: ------->
Posts: 21,383
I just tried the new Detonator drivers for it and the image quality improved, but I lost about 3-7 fps in the process.
__________________
hal is offline   Reply With Quote
Old 14th Apr 2001, 02:59 PM   #205
thewalkingman
ssssssssssss bugger!
 
thewalkingman's Avatar
 
Join Date: Nov. 12th, 2000
Location: Quahog
Posts: 6,450
Why would your average fps drop from 50 to 28 fps?

I am tweaking my opengl driver...



there are no stupid questions....
thewalkingman is offline   Reply With Quote
Old 14th Apr 2001, 08:45 PM   #206
Kaz
Godlike Drunken Spammer
 
Kaz's Avatar
 
Join Date: Jun. 21st, 2000
Location: California
Posts: 1,035
900 MHZ t-bird
512 MB PC 133 RAM
Geforce 2 GTS 32 MB

1024x768 all on except for annoying coronas and decals.


min - 45
max - 190
avg - 83
__________________
Kaz
-------------------
|CrimE|DarkAbyss
Kaz is offline   Reply With Quote
Old 15th Apr 2001, 03:08 AM   #207
darklite
Registered User
 
Join Date: Apr. 3rd, 2000
Posts: 1,143
why not? here's an updated benchmark for my current system

UT 432's D3D driver using 0 as the min desired FPS.. basically default D3D settings except coronas and vol lighting off, same basic system as my first post:

Athlon Classic 650mhz
128megs of ram
3D Prophet DDR-DVI (geforce1 ddr, 32megs of ram)

only real difference is, at that time, I was using a 14incher and now I got my own 17in monitor finally

medium texture and skin detail
1024x768x16
1st run: 29.71 95.59 51.39
2nd run: 30.04 95.99 51.72

1280x1024x16
1st run: 29.28 95.88 49.77
2nd run: 28.99 100.94 49.39

by the looks of it 1280 is actually playable but I run at 1024 because by the time I get up to 1280 my crosshair seems to take up about half the screen
darklite is offline   Reply With Quote
Old 15th Apr 2001, 06:36 AM   #208
Cynan
Mostly Lurking
 
Join Date: Jan. 29th, 2000
Location: Massachusetts
Posts: 91
Smile Time to add MY 2 cents worth...

Asus CUSL2 - Final 6.0 BIOS
P3 CU 700 @ 770
2 x 128 Mushkin PC133 Rev3 - (2-2-2 / 7T-9T)
Asus V7700 - Detonator 10.80
DX8.0a
2 Maxtor DiamondMax 20gb ATA 100
PC Power & Cooling TurboCool 300 PS
PC Power & Cooling Case with 2 case fans
Alpha CPU cooler

All UT settings are at the "prettiest," and running @ 1024



The average is 62.67...
__________________
A Bugless Program is an Abstract Theoretical Concept.
Cynan is offline   Reply With Quote
Old 15th Apr 2001, 06:41 AM   #209
Cynan
Mostly Lurking
 
Join Date: Jan. 29th, 2000
Location: Massachusetts
Posts: 91
Thumbs up By the way...

I GAINED a significant amount by going with the Detonator 10.80 drivers on my ASUS V7700 - as did the friend who told me about them. (There is version 11something available now, but I haven't tried them.)

http://the-ctrl-alt-del.com/Drivers.htm
__________________
A Bugless Program is an Abstract Theoretical Concept.
Cynan is offline   Reply With Quote
Old 16th Apr 2001, 12:05 PM   #210
[muTTs]R@ge
Registered User
 
Join Date: Apr. 13th, 2001
Posts: 18
PIII-800
224MB PC-100
ATI all in wonder radeon
dual voodoo2s SLI
SB Live X-gamer
Abit BE6II mobo

test run at 1024x768x32bit and 1024x768x16bit(for voodoo2)
medium skin and world detail, everything else is on
vsync is off
hardware sound is on

D3D
min=31.91
max=75.12
avg=49.08

OpenGL
min=20.83
max=84.42
avg=34.35

Glide(voodoo)
min=31.88
max=60.23
avg=48.05

I'm not sure if I have my Radeon set correctly, I have no idea what kind of fps I should be expecting. Maybe you guys could give me some input.
__________________
/me lets gunnerx win, otherwise he pouts
[muTTs]R@ge is offline   Reply With Quote
Old 17th Apr 2001, 01:09 AM   #211
SuRGV
Registered User
 
Join Date: Sep. 17th, 2000
Posts: 35
With that CPU power and the Radeon, you should get about 70 FPS as average in OpenGL. That's how much I get with P3 600@800 and Geforce 2 GTS 32 MB.
SuRGV is offline   Reply With Quote
Old 17th Apr 2001, 11:21 PM   #212
jaydude
rank capitalist
 
Join Date: Nov. 29th, 1999
Location: no cal
Posts: 6
Wink bench

1 gig athlon with 256 PC133 and prophet II 64 meg

8*6*32

eye candy on to max

av fps for cityintro 72.52 (second run) with sound
jaydude is offline   Reply With Quote
Old 18th Apr 2001, 04:36 AM   #213
SadaraK
Groving in UT since 1999
 
SadaraK's Avatar
 
Join Date: Jan. 1st, 2001
Location: UK
Posts: 275
jay....

I have the exact same specs as you but I have the 32 mb prof and pc 100 memory and I run with the same settings (everything on) yet I run about 10 fps less than u, I dont think that the 32mb diff between the graphics cards and pc133 mem makes that much difference....u sure u havent got anything turned off at all? vol lighting? lod draw distance?
If not what drivers do you use for your graphics card/motherboard chipset and what UT dll do you use (for that matter do you run in d3d or open gl?).
Just wondering as I have been tinkering with UT for a long time now and I thought that I was doing pretty well with 68fps at your settings with volumetric lighting turned off (it drops to 62 with volumetric lighting turned on).
SadaraK is offline   Reply With Quote
Old 18th Apr 2001, 05:56 PM   #214
Ghostgeek][
Tomb Renter
 
Ghostgeek]['s Avatar
 
Join Date: Apr. 30th, 2000
Posts: 168
Talking

"GhostMachine"
AMD Athlon 1GHZ "Thunderbird" Socket-A.
Coolermaster DP5-6H51 Heatsink/Fan.
256MB Mushkin PC133 CAS2 High Performance Revision 2 RAM.
Asus A7V Revision 1.02 Via KT133 Mobo(Bios Revision 1004D,4-in-1 version 4.29).
Enermax 351 watt Power Supply.
3DFX Voodoo 5 5500 AGP (Drivers 1.04.00).
Creative Labs SoundBlaster Live X-Gamer 5.1.
Creative 48X CDROM.
Quantum Fireball Plus KA 7200rpm,ATA/66 HD...with DMA enabled.
TDK VeloCD Re-Writer (8/4/32 with a 20x Audio Rip)...with DMA enabled.
3Com 3CSOHO100-TX Ethernet NIC 10/100.
3Com/USRobotics Internet Gaming Modem (56k v.90).
Logitech Wingman Gaming Mouse (8.62 drivers).
Logitech Internet Keyboard.
Sony CPD-200SF 17" Monitor.
Running on Windows 98SE,Direct X 8.

UT 4.36 Glide 1024x768x16,High detail World and textures...

CityIntro with Sound...... 73.71 Average (First Loop)
73.69 Average (Second Loop)
__________________
Ghostie
Ghostgeek][ is offline   Reply With Quote
Old 18th Apr 2001, 07:38 PM   #215
jaydude
rank capitalist
 
Join Date: Nov. 29th, 1999
Location: no cal
Posts: 6
Wink fps

reply to question re detail. World and skin detail high. Nothing turned off I am aware of. 32 bit, 8*6 thas al.
jaydude is offline   Reply With Quote
Old 18th Apr 2001, 08:14 PM   #216
jaydude
rank capitalist
 
Join Date: Nov. 29th, 1999
Location: no cal
Posts: 6
Wink woops

checked pref's and vertex lighting turned off, all else on.
Forgot I set it there when I installed UT last summer. With vetex on went to 64.7 fps.
jaydude is offline   Reply With Quote
Old 20th Apr 2001, 05:29 PM   #217
ASMDstick
Registered User
 
Join Date: Mar. 22nd, 2001
Posts: 275
Here is me, nothing to be proud of...
P3-450MHz
128 RAM
Creative TNT2 M64
1024*768*16 D3D skin/tex - high, fancy bits off
min - 19.3
max - 83
avg - 38.2
800*600*16 D3D skin - low, tex - mid, bits are off
min - 27.3
max - 85.7
avg - 46.4

[D3DDrv.D3DRenderDevice]
Translucency=True
VolumetricLighting=False
ShinySurfaces=False
Coronas=False
HighDetailActors=False
UseMipmapping=True
UseTrilinear=True
UseMultitexture=False
UsePageFlipping=True
UsePalettes=True
UseFullscreen=True
UseGammaCorrection=True
DetailTextures=False
Use3dfx=False
UseTripleBuffering=True
UsePrecache=False
Use32BitTextures=False
DescFlags=9
dwDeviceId=45
dwVendorId=4318
Use32BitZBuffer=False
UseVertexFog=False
UseAGPTextures=False
UseVideoMemoryVB=False
UseVSync=False
Description=Creative CT6983
ASMDstick is offline   Reply With Quote
Old 21st Apr 2001, 04:06 PM   #218
Jancaz Bru
the preposterous bollox of the situation
 
Jancaz Bru's Avatar
 
Join Date: Dec. 18th, 2000
Location: the illogical metaphysical dreamworld in my mind
Posts: 1,591
P3 500@500
Maxtium MagicBXA Motherboard 100MHz FSB
128 PC-100 SDRAM
Inno 3d GeForce2MX 32 MB
Montego Turtle Beach2 Sound
15 gig generic HD 5400rpm (I think)
52x CDROM

800x600x16
World Med, Skins Low

Min 27.37
Max 93.45
Avg 46.61
__________________

* WAnk sets mode: +b *!*@teh.stupid
<SwarthyForeskin> wank, you just banned teh government LLlsdofjdlkdjfldoALAOOOfF
Jancaz Bru is offline   Reply With Quote
Old 24th Apr 2001, 06:22 AM   #219
Stillborn
PHEAR IS JUST ANOTHER 4 LETTER WORD...
 
Stillborn's Avatar
 
Join Date: Oct. 14th, 2000
Location: Sweden
Posts: 1,167
Got my new rig...

Old spex:

PIII 750Mhz (no o/c)
512 MB SDRAM (133)
Voodoo5 5500
Creative Soundblaster Live 5.1 digital
ASUS 440BX Motherboard
56 GB HD
20" Goldstar monitor

Everything is turned on (3D sound and the lots...) and all settings are maxed and I run the game in 1024x768...

These were my numbers:
Min 42.17
Max 75.31
Average 59.88

And now the new rig...

AMD T-BIRD 1.33GHz
384MB Kingston 133
Voodoo5 5500
Creative Soundblaster Live 5.1 digital
Abit KT7-RAID MoBo (it rox!)
56 GB HD
20" Goldstar monitor

Everything is turned on (3D sound and the lots...) and all settings are maxed and I run the game in 1024x768...

My new numbers after i ran through the intro twice...

Min 60.12
Max 139.52
Average 91.57
__________________

If you want peace, prepare for war..
Stillborn is offline   Reply With Quote
Old 24th Apr 2001, 02:53 PM   #220
SadaraK
Groving in UT since 1999
 
SadaraK's Avatar
 
Join Date: Jan. 1st, 2001
Location: UK
Posts: 275
Wink

thats glide for you....same rig + GF2 GTS would prolly equal 15 to 20 fps less.....roll on U2 is what I say (oooo optimisation for Direct X 8 and HW T+L)
SadaraK is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer