News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > Unreal Development > Content Releases

Reply
 
Thread Tools Display Modes
Old 6th Jun 2009, 07:02 AM   #1
Johnny x1900
Registered User
 
Johnny x1900's Avatar
 
Join Date: Jan. 14th, 2006
Posts: 47
[Updated 06/20/09]DM-Extraction [Pics][Beta][PC]

I have been working on this map for a while and I just started textured. All meshes and textures are totally custom. I will need beta testers soon if any one is interested. Thanks for checking it out.





__________________
www.jmchristopher.com

Last edited by Johnny x1900; 20th Jun 2009 at 06:26 PM.
Johnny x1900 is offline   Reply With Quote
Old 6th Jun 2009, 09:08 AM   #2
Mclogenog
I put the lol in philology
 
Mclogenog's Avatar
 
Join Date: Feb. 8th, 2008
Location: Oregon, U.S.A.
Posts: 645
I'm not sure how the layout will be, at present it looks pretty spacious, but the style looks good. I'd saturate the lighting a little bit more, get some more blue and adjust the whiter tones. Also, in shot three you have a white beam-o-light but a bright yellow spot light, change its material and it will look more natural.
__________________
Mclogenog is offline   Reply With Quote
Old 6th Jun 2009, 10:39 AM   #3
Johnny x1900
Registered User
 
Johnny x1900's Avatar
 
Join Date: Jan. 14th, 2006
Posts: 47
Yes! Thank you so much, your one of the first poeple to give me some actual feedback on this map! That's exactly what I need, I have been looking at it so long that I didn't even notice the difference in color between the light and light volume.

So you think it is too desaturated? I will play with that more, I kept it low because I thought it pushed the large gloomy cavern environment a little more, but I haven't messed with it that much.

Would you be interested in being a beta tester?

Tanks again.
__________________
www.jmchristopher.com
Johnny x1900 is offline   Reply With Quote
Old 6th Jun 2009, 10:47 AM   #4
Mclogenog
I put the lol in philology
 
Mclogenog's Avatar
 
Join Date: Feb. 8th, 2008
Location: Oregon, U.S.A.
Posts: 645
Yeah, I'd be fine with beta testing. I haven't done much testing in a while.
__________________
Mclogenog is offline   Reply With Quote
Old 6th Jun 2009, 12:36 PM   #5
Johnny x1900
Registered User
 
Johnny x1900's Avatar
 
Join Date: Jan. 14th, 2006
Posts: 47
Ok, here is a really rough Alpha version, not all the textures are in place. Any feedback, no matter how harsh is welcome.

Download it here.
__________________
www.jmchristopher.com
Johnny x1900 is offline   Reply With Quote
Old 6th Jun 2009, 12:40 PM   #6
razer121
Registered User
 
razer121's Avatar
 
Join Date: Jun. 6th, 2009
Posts: 87
id be up for beta testing it.....if you dont mind
__________________
http://i144.photobucket.com/albums/r175/razer12121/Avta/razeravta.jpg
razer121 is offline   Reply With Quote
Old 6th Jun 2009, 12:57 PM   #7
Johnny x1900
Registered User
 
Johnny x1900's Avatar
 
Join Date: Jan. 14th, 2006
Posts: 47
Of course, be my guest! The feedback the better. This is my second map ever, so i'm sure it has less than refined game play. But yeah, any issues you run into, just post it here.
Thanks
__________________
www.jmchristopher.com
Johnny x1900 is offline   Reply With Quote
Old 6th Jun 2009, 01:25 PM   #8
Sir_Brizz
More Than Just Mad Skill
 
Sir_Brizz's Avatar
 
Join Date: Feb. 3rd, 2000
Location: >:3
Posts: 25,659
The style of this map reminds me of a Warfare idea I had where the cores could only be attacked by two Raptors or maybe Cicadas that had to fly down long canyons on either side of the map that were lined with turrets (and teleporters between the turrets). Looks great!
__________________
64 65 61 74 68 62 6f 6f 67 65 72 73 20 6d 6f 74 68 65 72 20 6f 66 20 63 6f 75 72 73 65

Liandri Archives - A veritable smorgasbord of information about the Unreal series
If Titanic taught me anything, it's to never let go until you're a frozen corpse staring hopelessly into a barren horizon.
Sir_Brizz is offline   Reply With Quote
Old 6th Jun 2009, 01:38 PM   #9
razer121
Registered User
 
razer121's Avatar
 
Join Date: Jun. 6th, 2009
Posts: 87
well...whenever i try to load it, it crashes......im putting it in the right folder ent i? which btw is the published custom maps folder...
__________________
http://i144.photobucket.com/albums/r175/razer12121/Avta/razeravta.jpg
razer121 is offline   Reply With Quote
Old 6th Jun 2009, 02:27 PM   #10
Johnny x1900
Registered User
 
Johnny x1900's Avatar
 
Join Date: Jan. 14th, 2006
Posts: 47
Yes, that is the correct folder. This was cooked with the 2.0 patch and the Titan pack. When does it crash?

While the map loads? or when you click the mouse to start the game? It did that to me a few times. I will look into this right now. Thanks for letting me know.
__________________
www.jmchristopher.com
Johnny x1900 is offline   Reply With Quote
Old 6th Jun 2009, 02:28 PM   #11
razer121
Registered User
 
razer121's Avatar
 
Join Date: Jun. 6th, 2009
Posts: 87
crashed on the loading map screen, im up to date with patchs btw
__________________
http://i144.photobucket.com/albums/r175/razer12121/Avta/razeravta.jpg
razer121 is offline   Reply With Quote
Old 6th Jun 2009, 02:42 PM   #12
Johnny x1900
Registered User
 
Johnny x1900's Avatar
 
Join Date: Jan. 14th, 2006
Posts: 47
ok, I will re-cook and post it again, I just tried it and it ran fine for me. I wonder if any one else has this problem.
__________________
www.jmchristopher.com
Johnny x1900 is offline   Reply With Quote
Old 6th Jun 2009, 02:44 PM   #13
Mclogenog
I put the lol in philology
 
Mclogenog's Avatar
 
Join Date: Feb. 8th, 2008
Location: Oregon, U.S.A.
Posts: 645
Crashed for me too. I also have latest patches and updates.
__________________

Last edited by Mclogenog; 6th Jun 2009 at 02:45 PM.
Mclogenog is offline   Reply With Quote
Old 6th Jun 2009, 02:54 PM   #14
Johnny x1900
Registered User
 
Johnny x1900's Avatar
 
Join Date: Jan. 14th, 2006
Posts: 47
Crap, this may not be good, I cant seem to re-create this problem. It has before and all it took was a rebuild and a recook and it worked just fine. I am going to try that first. Rebuilding it now....

Edit: Just tested it and just crashed for me...
__________________
www.jmchristopher.com

Last edited by Johnny x1900; 6th Jun 2009 at 02:58 PM.
Johnny x1900 is offline   Reply With Quote
Old 6th Jun 2009, 03:18 PM   #15
razer121
Registered User
 
razer121's Avatar
 
Join Date: Jun. 6th, 2009
Posts: 87
have you found the source yet?? im really into trying this map out
__________________
http://i144.photobucket.com/albums/r175/razer12121/Avta/razeravta.jpg
razer121 is offline   Reply With Quote
Old 6th Jun 2009, 03:37 PM   #16
Johnny x1900
Registered User
 
Johnny x1900's Avatar
 
Join Date: Jan. 14th, 2006
Posts: 47
No, I am going back through previous versions and recompiling them to see if they work and so far all of them make UT crash. It seems likely that it has something to do with materials, because I have just been messing around with them, they may not be very "solid" if you know what I mean.

Edit: Most likely it has something to do with the packages I have made for this map, previous versions do the exact same thing.
__________________
www.jmchristopher.com

Last edited by Johnny x1900; 6th Jun 2009 at 03:44 PM.
Johnny x1900 is offline   Reply With Quote
Old 6th Jun 2009, 04:04 PM   #17
razer121
Registered User
 
razer121's Avatar
 
Join Date: Jun. 6th, 2009
Posts: 87
ok, just decided to add this map of yours to my unrealed and i i got this message

"the source prefabs for some Prefabinstances could not be loaded so were removed from the map"

theres then a long list, is this possibly your problem?

also after the map loads there is just the terrain nothing else, well lights yes but not static mesh's or such? maybe you need to add teh meshs and that to the folder?? i dont know just giving you feedback hoping this helps....
__________________
http://i144.photobucket.com/albums/r175/razer12121/Avta/razeravta.jpg

Last edited by razer121; 6th Jun 2009 at 04:05 PM.
razer121 is offline   Reply With Quote
Old 6th Jun 2009, 04:24 PM   #18
Johnny x1900
Registered User
 
Johnny x1900's Avatar
 
Join Date: Jan. 14th, 2006
Posts: 47
Hmmm, when I build a map and then cook it, doesn't that package everything into just the map file? Or do I need to include my "staticMesh" package with the map? That may be part of it... Still trying to figure it out.

Edit: ok I think I made some progress! I was able to cook it and play it, but had to get rid of the textures. So I am going to make sure it works a few more times and then post a version with only the default texture. I think I may have to start over with my materials... We shall see.

Thanks for the help Razer and McLogenog.
__________________
www.jmchristopher.com

Last edited by Johnny x1900; 6th Jun 2009 at 04:41 PM.
Johnny x1900 is offline   Reply With Quote
Old 6th Jun 2009, 04:40 PM   #19
razer121
Registered User
 
razer121's Avatar
 
Join Date: Jun. 6th, 2009
Posts: 87
yea i think it may be your static mesh's. seems they dont come with it and unreal ed couldnt find them...?
__________________
http://i144.photobucket.com/albums/r175/razer12121/Avta/razeravta.jpg
razer121 is offline   Reply With Quote
Old 6th Jun 2009, 04:47 PM   #20
Johnny x1900
Registered User
 
Johnny x1900's Avatar
 
Join Date: Jan. 14th, 2006
Posts: 47
Alright, I will include the meshes with the map this time...

Ok, uploading new map with packages. I just tested it 3 times and it worked fine for me. It must have had something to do with materials and the terrain. Now that I think about it, I didn't make a terrain material for the second layer of the terrain. LOL, I think that was the only problem, among all the thing I tried, the map started working after that. I think all of just needs to be extracted to the CookedPC/CustomMaps directory. Let me check...

Maybe...

Anyway, here is the new version:

Download it here.
__________________
www.jmchristopher.com

Last edited by Johnny x1900; 6th Jun 2009 at 05:28 PM.
Johnny x1900 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer