NewsUnrealEdFilesModsFragBULiandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > Unreal Development > Mapping

Reply
 
Thread Tools Display Modes
Old 8th Jan 2009, 05:10 PM   #1
Sheldor
Registered User
 
Join Date: Jan. 8th, 2009
Posts: 2
Unhappy Lighting Display Problems

Hi there.

Im running Unreal Editor 2004 for a project and come across a very annoying problem.

Every time I add lighting to a room and "Build All" the lighting doesn't display. It just stays as a dark room no matter how I position the lighting.

This happens everytime I use the Cube Builder or 2d Shape Editor or anything to build a room. Can anyone tell me whats wrong and how I resolve the problem? Thanks!
Sheldor is offline   Reply With Quote
Old 8th Jan 2009, 05:13 PM   #2
Angel_Mapper
Goooooooats
 
Angel_Mapper's Avatar
 
Join Date: Jun. 17th, 2001
Location: Cape Suzette
Posts: 3,527
If I remember correctly, that problem has to do with Hardware Transform & Lighting in your video card. If you google that with Unreal you should find the solution.
Angel_Mapper is offline   Reply With Quote
Old 8th Jan 2009, 05:17 PM   #3
Sheldor
Registered User
 
Join Date: Jan. 8th, 2009
Posts: 2
Thanks for the quick reply. The thing is, I already made a couple of rooms using this same computer and unreal editor and they came out fine when I applied lighting. I will try your suggestion though
Sheldor is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer