News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Games > Unreal Tournament Series > Original Unreal Tournament

Reply
 
Thread Tools Display Modes
Old 9th Nov 2008, 06:02 PM   #1
gamez12
Registered User
 
Join Date: Nov. 9th, 2008
Posts: 3
UT Classic goty, Win 98, blank screen at load?

I think I had this problem years ago but just reinstalled on this old box and right when it appears the intro movie is going to load, nothing happens it just sits on a blank screen. I can't get out of that blank and have to reboot. I patched to 436 and nothing but Chaos mod installed.

I went into safe mode and could play windowed at the lowest setting, with nothing turned on. But not sure what that means. I'm fairly sure I've played on this video card before so shouldn't need software mode.

I did search here and googled.

System:
AMD XP1600
1 gig ram
Ge Force 5700LE
MSI board
Analog LCD Monitor res is 1280 x 1024
SB Live
gamez12 is offline   Reply With Quote
Old 9th Nov 2008, 10:12 PM   #2
hyrulian
Rainbow Brite
 
hyrulian's Avatar
 
Join Date: May. 20th, 2001
Location: Chula Vista, CA
Posts: 9,550
Welcome to BuF

That system should be able to play UT very well. You say you have a GeForce 5700LE...do you have the latest video drivers for your video card? nVidia has stopped making drivers for the GeForce 5 series, but you should make sure you have the last compatible version installed. You don't say what OS you're running, so I can't directly link you to what you need to download, but you can download them here: http://www.nvidia.com/Download/index.aspx?lang=en-us. Choose Product Type "GeForce", Product Series "GeForce 5 FX Series", and your operating system and language that you're using to make sure you download the proper drivers. After you install those give the game another shot.

If you can get that to work, then there are some optional things we can do afterwards, like install enhanced renderers for UT, which improve appearance and performance on modern hardware compared to the ones UT comes with in the box.
__________________
My Profiles: Facebook :: MySpace :: Steam
My Photo Album :: FragBU Community Wiki :: IRC Quotes

Last edited by hyrulian; 9th Nov 2008 at 10:14 PM.
hyrulian is offline   Reply With Quote
Old 9th Nov 2008, 10:41 PM   #3
zynthetic
robot!
 
zynthetic's Avatar
 
Join Date: Aug. 12th, 2001
Posts: 2,945
Seems like it's hanging on something. Try starting in safe mode from the start menu. This disables sound and hw accel and runs windowed. If that runs try deleting unrealtournament.ini and start again. When given the option to select your renderer chose software and see if that runs fullscreen. If so you can later try experimenting w/ D3D and OpenGL.
__________________
zynthetic is offline   Reply With Quote
Old 10th Nov 2008, 07:29 AM   #4
GreatEmerald
Khnumhotep
 
GreatEmerald's Avatar
 
Join Date: Jan. 20th, 2008
Location: Lithuania
Posts: 4,042
Quote:
Originally Posted by hyrulian View Post
You don't say what OS you're running
Read the topic title: " UT Classic goty, Win 98"

Quote:
Originally Posted by zynthetic View Post
Try starting in safe mode from the start menu.
Umm?
Quote:
I went into safe mode and could play windowed at the lowest setting
Pay attention people

And yes, make sure you get the updated renderers from here:
http://cwdohnal.home.mindspring.com/utglr/

Also your UnrealTournament.log might give you an idea on what's happening.
GreatEmerald is offline   Reply With Quote
Old 10th Nov 2008, 08:56 AM   #5
Zur
surrealistic mad cow
 
Zur's Avatar
 
Join Date: Jul. 8th, 2002
Posts: 11,679
This won't solve your issue but I'd advise you to get Windows 2000 at least. Windows 98 is rubbish at multitasking and it doesn't even handle 512 MB of RAM properly, let alone 1 Gig.
__________________

Zur is offline   Reply With Quote
Old 10th Nov 2008, 12:53 PM   #6
gamez12
Registered User
 
Join Date: Nov. 9th, 2008
Posts: 3
Darn I was hoping it would something easy, I thought it was something common way back when to do with the opening movie.

I'll check drivers and maybe try to uncheck those boxes one by one. I'll check out the new renderers.

I like to play older titles on slower machines and I have System Shock 2 on this one which I could never get working on XP. My XP machine runs these old titles extremely fast even with a cpu disabled and some require extensive tweaking to get right. So I figure just keeping the old one running isn't too bad, heck it boots in 10 seconds and shuts down in 2. Only problem is of course, NOISE.

Anyway, I'll keeping trying was just feeling nostalgic for some classic craziness, UT3 didn't quite work for me.
I mean they didn't even get Facing Worlds correct in the expansion.

Last edited by gamez12; 10th Nov 2008 at 12:56 PM.
gamez12 is offline   Reply With Quote
Old 10th Nov 2008, 01:02 PM   #7
Exus Tecius
like diamonds in the sky
 
Exus Tecius's Avatar
 
Join Date: Sep. 24th, 2003
Posts: 1,839
Quote:
Originally Posted by gamez12 View Post

Anyway, I'll keeping trying was just feeling nostalgic for some classic craziness, UT3 didn't quite work for me.
I mean they didn't even get Facing Worlds correct in the expansion.
aww.i hope you get the problems solved.the game is still worth.
just keep asking the guys posted above are very helpful and know about ut-stuff
Exus Tecius is offline   Reply With Quote
Old 10th Nov 2008, 01:59 PM   #8
GreatEmerald
Khnumhotep
 
GreatEmerald's Avatar
 
Join Date: Jan. 20th, 2008
Location: Lithuania
Posts: 4,042
Quote:
Originally Posted by gamez12 View Post
My XP machine runs these old titles extremely fast even with a cpu disabled and some require extensive tweaking to get right.
Now THAT'S a common problem All you have to do to get it working right is to get the new renderers and change the FrameRateLimit to 200 in their options.

Last edited by GreatEmerald; 10th Nov 2008 at 04:47 PM.
GreatEmerald is offline   Reply With Quote
Old 10th Nov 2008, 04:44 PM   #9
Leo(T.C.K.)
Registered User
 
Leo(T.C.K.)'s Avatar
 
Join Date: May. 14th, 2006
Posts: 4,066
Win98SE, if treated right (you cannot treat it like winxp and especially updating is harder as you have to do it all manually and then it is not anymore supported), was the best Windows OS in my opinion and I have always ran Unreal and UT without a single problem there.....
I have used the system up to half of 2007 (but of course not in the default state)..the reason why I switched was need to reinstall and picked up winxp because of the reasining imcompatiblity with many programs, but even taht could be solved with certain programs..mostly
Leo(T.C.K.) is online now   Reply With Quote
Old 10th Nov 2008, 09:22 PM   #10
zynthetic
robot!
 
zynthetic's Avatar
 
Join Date: Aug. 12th, 2001
Posts: 2,945
How is Win98 bad for a game that came out when it was the latest? For Windows desktops 98 wasn't dethroned until XP.

Just delete your unrealtournament.ini. When it starts back up it'll ask to pick a renderer. Chose software to make sure it can continue into fullscreen and render audio. After it's running you can switch to d3d or opengl from the ingame settings. If you run into the same problem repeat and chose the other renderer.

Another thing to check is unrealtournament.ini itself to make sure it's defaulting to a valid resolution.

[WinDrv.WindowsClient]
FullscreenViewportX=
FullscreenViewportY=

If you're not sure what resolutions are valid for your comp, while in fullscreen (in software) type getres for a list.
__________________

Last edited by zynthetic; 10th Nov 2008 at 09:27 PM.
zynthetic is offline   Reply With Quote
Old 10th Nov 2008, 10:29 PM   #11
gamez12
Registered User
 
Join Date: Nov. 9th, 2008
Posts: 3
Ok not to hijack my own post but I tried install on XP and installed the newest Open GL driver and chose it in on launch. Had no idea it would be able to run at 1920 x 1200 but it does and it looks nice. I even went to visit the 2 Face maps...ah the joys of falling into orbital space!

A couple quirks:
1) Weapon flash seems to stick for too long (and i don't have it chosen)
2) If I just leave mouse alone, the camera starts spinning me around, around...a little nauseating.
3)Did anyone do a mod for heads to improve the faces? That probably stands out the most as weird looking.

So I might go this route if I can get these quirks fixed. I will try the .ini stuff on Win 98

One other thing I couldn't quit the game. I went to menu and Quit and it said yes/no, I click yes, game doesn't quit.

Last edited by gamez12; 10th Nov 2008 at 10:30 PM.
gamez12 is offline   Reply With Quote
Old 11th Nov 2008, 08:30 AM   #12
GreatEmerald
Khnumhotep
 
GreatEmerald's Avatar
 
Join Date: Jan. 20th, 2008
Location: Lithuania
Posts: 4,042
That's odd... Well, to quit, you always have the hackish UT3-style exit option: open up console (~), and enter either quit or exit .
GreatEmerald is offline   Reply With Quote
Old 11th Nov 2008, 01:08 PM   #13
Leroi
Registered User
 
Leroi's Avatar
 
Join Date: Mar. 18th, 2004
Posts: 119
For Win9x, I'd recommend some older drivers if your 5700LE will permit. I found the 44.03 drivers to work the best with WinME (OS streamlined and tweaked quite a bit) and a Ti4200.

You'll probably have to get drivers that came out after your card came out though.

http://www.nvidia.com/object/win9x_archive.html
Leroi is offline   Reply With Quote
Old 12th Nov 2008, 08:04 AM   #14
Zur
surrealistic mad cow
 
Zur's Avatar
 
Join Date: Jul. 8th, 2002
Posts: 11,679
Quote:
Originally Posted by zynthetic View Post
How is Win98 bad for a game that came out when it was the latest? For Windows desktops 98 wasn't dethroned until XP.
Win2K is pretty decent and stable. Plus, the drivers are more up to date. Also, there might be some stability problems due to only 512MB of RAM being recognized.
__________________

Zur is offline   Reply With Quote
Old 12th Nov 2008, 08:49 AM   #15
Leroi
Registered User
 
Leroi's Avatar
 
Join Date: Mar. 18th, 2004
Posts: 119
Quote:
Originally Posted by Azura View Post
Also, there might be some stability problems due to only 512MB of RAM being recognized.
There's a fix for that:

Using more than 512MB of memory on a Win98se, WinXPpro DualBoot PC - microsoft.public.windowsxp.hardware | Google Groups

Also, for me, Cacheman worked great. The settings stay in place even when Cacheman is not running (uncheck run with Windows or similar in its' options). It automatically fixes the over 512MB problem when you apply its' settings.

As far as I know it's an unlimited "trial". I went ahead and paid the ten bucks back when I needed it, well worth it, in my opinion.

|MG| Cacheman 5.50.30
Leroi is offline   Reply With Quote
Old 1st Dec 2008, 06:27 AM   #16
Fuzz
Enigma
 
Fuzz's Avatar
 
Join Date: Jan. 19th, 2008
Location: Universe
Posts: 1,120
How cute...

Perhaps you don't have lots of disk space to install Windows XP or just don't want to spend money on it.

Does the fix work?

I have tried UT with 128MB RAM, that did work quite well even with software render. I also know that new hardware can be expensive, but apparently you have a modern system too. How about installing Win98 on you new computer?
__________________
I don't even exist, I'm just a figment of your imagination.
Fuzz is offline   Reply With Quote
Old 1st Dec 2008, 07:31 AM   #17
War_Master
Registered User
 
Join Date: May. 27th, 2005
Posts: 694
I've been running Win98 since 99 up to this day and been through hell just to find a mouse that works with it these days. I can't even install any CDwriter because there isnt any that has a driver for Win98 at all and if they say they do have one in their website in their advertisement, it is all bs. So, in my opinion, if you downgrade to Win98, expect to go through a lot of headaches and a lot of bs like I do.

I'm pretty sure you're running the wrong driver for your DirectX that might not be compatable with your video card. I got DirectX9.0c installed by Counter-Strike which was suppose to run with it only and didnt work because Steam doesnt support Win98 anymore (talking about false advertisement...). My UT became really skippy and performs slower than before because of it. I went and got the new driver that is suppose to be compatable with DirectX9.0c but it completely glitches my UT when I try to play it on full screen. I get 5fps max with that so call new driver (81.98 version) for Win98 and cant seem to get it to work anyway at all. I had to go back to the old driver (44.03) that doesnt support DirectX9.0c but at least it does run ok.

One of the biggest problems I get with my old driver is that hitscan weapons dont hit at visible players like it used to and that even includes playing with the zp mod. Its like if what I see in the screen is not where the PC is registering it, its kinda like a delay from PC to screen. Another problem is my fps, it dropped down like hell.

Anyway, I recommend to go back to WinXP so your hardware runs properly with the OS it was meant to, using the correct drivers.

Last edited by War_Master; 1st Dec 2008 at 07:32 AM.
War_Master is offline   Reply With Quote
Old 1st Dec 2008, 10:46 AM   #18
GreatEmerald
Khnumhotep
 
GreatEmerald's Avatar
 
Join Date: Jan. 20th, 2008
Location: Lithuania
Posts: 4,042
Yeap, or don't even bother and use Linux
GreatEmerald is offline   Reply With Quote
Old 10th Dec 2008, 02:54 PM   #19
Czupaczups
Registered User
 
Join Date: Dec. 10th, 2008
Location: Warsaw
Posts: 5
Are you aware of some version of the UT that works on Vista? Because my one and only original doesn't want to :?

So I'm looking for some cheaper, maybe without-box, edition.
Czupaczups is offline   Reply With Quote
Old 10th Dec 2008, 04:41 PM   #20
Leroi
Registered User
 
Leroi's Avatar
 
Join Date: Mar. 18th, 2004
Posts: 119
Quote:
Originally Posted by Czupaczups View Post
Are you aware of some version of the UT that works on Vista? Because my one and only original doesn't want to :?

So I'm looking for some cheaper, maybe without-box, edition.
Got the Unreal Tournament Version 436 Patch?

If so have you tried Vista Compatibility Mode(s)?
Leroi is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer