News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > Forum Archive > Galtanor's Invasion > Bug Reports

Reply
 
Thread Tools Display Modes
Old 27th Aug 2008, 06:22 PM   #1
Galtanor
Registered User
 
Join Date: Feb. 4th, 2008
Posts: 11
Question Confirm bug reports

I have several 'bugs' that have been reported, some of them from several versions ago. Also we have recently had UT3 Patch 3 released. Can anyone confirm if they are still having any of these issues?

* In online games, players will connect, and get to the map view prior to the "Pre-cache" message, and then it disconnects them
* BiaVote hangs when the players lose the game instead of going directly to the map vote
* Game spawns a bot even with "numplay=0" in BiaVote
* Sometimes when all the players die the game does not end
* At end of wave, when you kick into overtime, a certain number of monsters just immediately die off
* When bringing up the score screen "F1" on the server, players beyond 6 were not listed

Thanks

- Galtanor
Galtanor is offline   Reply With Quote
Old 28th Aug 2008, 07:55 PM   #2
chilau1
Registered User
 
chilau1's Avatar
 
Join Date: Aug. 25th, 2008
Posts: 3
When u said biavote hangs(i dont know what you mean but...the biavote doesnt show up automatically but then another player has joined the game and then the biavote comes up when that player dies
__________________
I can own you and you cant do notin about it
IngameName:SomethingUnreal



chilau1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer