News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Games > Unreal Tournament Series > Original Unreal Tournament

Reply
 
Thread Tools Display Modes
Old 14th Jun 2000, 11:26 PM   #1
YYZ
Registered User
 
Join Date: Jun. 14th, 2000
Posts: 3
Question

The site seems to be missing several .gifs and many links are broken. Also, it hasn't showed any games played since yesterday (even thought I played several today).

Anyone hear anything? Of course the "status" page says all's well... ;-)
YYZ is offline   Reply With Quote
Old 14th Jun 2000, 11:51 PM   #2
DividedSky
Fabio-like
 
Join Date: Mar. 12th, 2000
Location: Davis, CA
Posts: 1,231
Post

I've noticed problems on it too. I just finished playing on a server that always updates immediately, but there's no sign of the games on NGStats yet. Also, I've been unable to see any of the individual game stat pages from yesterday.

Oh well.

DS
DividedSky is offline   Reply With Quote
Old 15th Jun 2000, 12:15 AM   #3
YYZ
Registered User
 
Join Date: Jun. 14th, 2000
Posts: 3
Unhappy

I just played three more games and still nothing new on the stats...

Is everyone else having problems with missing links and gifs as well?

-=YYZ=-
ngUID 10786
YYZ is offline   Reply With Quote
Old 15th Jun 2000, 02:09 AM   #4
JESUS CHRIST
Masterful
 
Join Date: Feb. 23rd, 2000
Location: Red Bank, NJ
Posts: 483
Post

its back up
JESUS CHRIST is offline   Reply With Quote
Old 15th Jun 2000, 01:33 PM   #5
Harm|PuF
Legion of Lions for Life!
 
Join Date: Jan. 14th, 2000
Location: Columbus, OH
Posts: 316
Post

Yeah I've had the same problems, and my email to the webmaster came back undeliverable. They all must be dead .


Harm
nguID 37090
{aka harm.user
nguID 270344}


Harm|PuF is offline   Reply With Quote
Old 15th Jun 2000, 06:58 PM   #6
-OwL-
Registered User
 
Join Date: Jun. 15th, 2000
Location: Montgomery, AL
Posts: 86
Post


It's back up, and the latest games are in (God how do I manage to suck?), but well, not all the previous games still cannot be found (the "we are sorry, but the link must be bad or something" message).

Also, interesting to note... when I went to www.ngworldstats.com (not ut.*), I saw the Apache Web Server "what-you-see-when-you-just-finished-installing" page. Maybe they had some kind of server crash?

Anyways, nice to see some familiar faces here. See ya on the battlegrounds...

_-=_OwL_=-_
-OwL- is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer