News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > Unreal Development > Mapping

Reply
 
Thread Tools Display Modes
Old 20th Jul 2008, 11:47 AM   #1
tehLazyPirate
Registered User
 
Join Date: Nov. 21st, 2005
Posts: 9
stupid editor problems...

ok, this is just down right stupid

i have a BSP brush, and i want subtract a ****ing hole into it. but when i do that, everything else around it gets subtracted, and a hole gets added... i tried swaping the order, but then the subtraction doesnt work at all. even after redoing the subtraction it cuts out a huge piece of the bsp and just adds the SUBTRACTION brush back in... what the **** is wrong with this editor?

if anyone has any idea whats happening please share.
tehLazyPirate is offline   Reply With Quote
Old 20th Jul 2008, 12:28 PM   #2
xMurphyx
Registered User
 
xMurphyx's Avatar
 
Join Date: Jun. 2nd, 2008
Posts: 1,503
Sounds like you have a BSP-Hole in your map.

That or you somehow twisted your Builder Brush via negative draw scaling or by not using the 2d-Shape-Editor correctly. If this is your problem it should be fixed by resetting the brush with the option of the same name.

I guess it's a BSP-Hole though. Look it up on google if you don't know what it is. There is a lot of info on that matter but nothing definitive. If you can't find anything that helps you, post again and maybe even upload your map if you are really desperate, so we can take a look at it and maybe fix it for you or at least tell you what you did wrong. This is a bit of a complex issue.
__________________
xMurphyx is offline   Reply With Quote
Old 20th Jul 2008, 02:14 PM   #3
tehLazyPirate
Registered User
 
Join Date: Nov. 21st, 2005
Posts: 9
Quote:
Originally Posted by xMurphyx View Post
Sounds like you have a BSP-Hole in your map.

That or you somehow twisted your Builder Brush via negative draw scaling or by not using the 2d-Shape-Editor correctly. If this is your problem it should be fixed by resetting the brush with the option of the same name.

I guess it's a BSP-Hole though. Look it up on google if you don't know what it is. There is a lot of info on that matter but nothing definitive. If you can't find anything that helps you, post again and maybe even upload your map if you are really desperate, so we can take a look at it and maybe fix it for you or at least tell you what you did wrong. This is a bit of a complex issue.
ok... it was the negative brush thing... i guess i didnt know there could be negative values for it. the position of the brush just made it easier to edit the vertex by pulling them past themselves (if that makes sense) which must've given it that negative value. thanks (i feel like an idiot now )
tehLazyPirate is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer