News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > Forum Archive > SilentAssassins > Feedback

Reply
 
Thread Tools Display Modes
Old 9th Feb 2006, 03:58 AM   #1
Giftmischer
Registered User
 
Join Date: Feb. 9th, 2006
Posts: 3
Unhappy Can't load a saved SA session

Hi,

you've made a great mod, but there's something which disturbs me:
I can't load a saved SA session.
Even when I try this, I come back to the current game session or, when I haven't start a new game session, I come back to the intro screen.

What's wrong?
Is there something special I have to configure?


Greetings,

Giftmischer
Giftmischer is offline   Reply With Quote
Old 9th Feb 2006, 04:16 AM   #2
livingtarget
BulletCatcher
 
livingtarget's Avatar
 
Join Date: Mar. 15th, 2002
Location: Aberdeen
Posts: 226
Hmm that's strange is that happening with the latest build? It works with my build at home, but I have seen stuff like this happening before.

Meanwhile could you attach the SaLog.log in your UnrealTournament/System/ folder or /home/~Your UserName~/.loki/System/ on linux it should tell you whats up. Most likely some file missing or it might only happen in certain maps.

And one last thing if you saved a game in v0.2 you are quite likely that i might not run on version 0.3.
__________________

The keyboard is mightier than the sword.

Last edited by livingtarget; 9th Feb 2006 at 04:21 AM.
livingtarget is offline   Reply With Quote
Old 9th Feb 2006, 04:54 AM   #3
Giftmischer
Registered User
 
Join Date: Feb. 9th, 2006
Posts: 3
Thnx.

I have v0.3 and play this UT mod on windows.
In the SaLog.log is something about "failed load session".

#EDIT:
SaLog.log + I have found something about "failed loading" in the log file.
Attached Files
File Type: txt SaLog_Giftmischer_09-02-2006_01.txt (22.0 KB, 21 views)

Last edited by Giftmischer; 9th Feb 2006 at 11:19 AM.
Giftmischer is offline   Reply With Quote
Old 9th Feb 2006, 01:26 PM   #4
livingtarget
BulletCatcher
 
livingtarget's Avatar
 
Join Date: Mar. 15th, 2002
Location: Aberdeen
Posts: 226
This is normal:
..\Save\Save3.usa?Name=LivingTarget?Class=Botpack.TMale2?Team=2?Skin=?Face=?Voice=?Game=?load
This is you:
..?Game=SaGame.JzGame?Mutator=?Name=Giftmischer?Class=MultiMesh.TSkaarj?Team=2?Skin=?Face=?Voice=?lo ad#Save\Save0.usa

Also when I save:
Log: Moving '..\Save\Save.tmp' to '..\Save\Save0.usa'
You:
Log: Moving '../Save\Save.tmp' to '../Save\Save0.usa'

Which is a bit odd, check if you have a \Save\ folder in your unreal tournament directory.

Here's a few things to try if you can.

My own INI the settings are pretty safe, replace it with the one you've got in \System\
http://sa.beyondunreal.com/SilentAssassins.ini (save as)

Try the latest code, it might help:
http://sa.beyondunreal.com/SaGame.zip

In the SaUser.ini, try get the following thing:
Class=Botpack.TMale2
skin=SoldierSkins.blkt
Face=SoldierSkins.Othello


Instead of MultiMesh.TSkaarj

If that doesn't help I wouldn't know what to do, but see how you get on.
__________________

The keyboard is mightier than the sword.

Last edited by livingtarget; 9th Feb 2006 at 01:33 PM.
livingtarget is offline   Reply With Quote
Old 9th Feb 2006, 02:24 PM   #5
Giftmischer
Registered User
 
Join Date: Feb. 9th, 2006
Posts: 3
I'm thanking you for your great advices, livingtarget!!!

ALL WORKS!!! Very fine.

Now it's really fun playing SA!!!
Giftmischer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer