News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 9th Nov 2005, 08:57 PM   #1
minxy
Registered User
 
Join Date: Nov. 9th, 2005
Posts: 2
OPEN GL PROBLEM

Ok, I am completely clueless what to do. I just installed a Geforce 6600 GT 256 MB card in my computer. This card has OPen Gl 1.5 support but it doesn't show up on my computer, I got the latest drivers for the card and when I try to play a game which requiers an OpenGL support then a mess pops up that "the game requiers an OpenGL 1.3 or higer driver support" I spent hours trying to figure this one out but I couldn't. Anyone can help me out?
minxy is offline   Reply With Quote
Old 9th Nov 2005, 11:29 PM   #2
Defeat
GET EM WITH THE BACKSMACK WOOOOO
 
Defeat's Avatar
 
Join Date: Apr. 2nd, 2005
Location: Illinois
Posts: 2,933
>Have you updated your graphics drivers?
__________________
"Timing power ups has been around since Halo 1"
-Tom Taylor aka T-squared aka a professional Halo player

Q3A kill message: HAY YOU JUST KILLED SOMEONE, HAVE FUN BEING KILLED NOW SINCE THIS MESSAGE IS HUGE

DRW-Nemesis|away> just wait for it 2 more months, and even x6 wouldn't able to beat the best TAM teams
Defeat is offline   Reply With Quote
Old 10th Nov 2005, 04:47 AM   #3
minxy
Registered User
 
Join Date: Nov. 9th, 2005
Posts: 2
Yes, I have updated the driver and my computer is up to date also.
minxy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer