News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 23rd Oct 2005, 03:58 PM   #1
Elegnaim
Registered User
 
Join Date: Sep. 4th, 2005
Posts: 85
Weapon attachment issues.

I already know that ChaosUT2 basically barfs at anything with a non-standard bone weapon name. However, I don't RECALL Ut2K4 ever having issues with these.

Last night, I... played ChaosUT2 for some reason. Forgot to switch to a standard-bone-name character. Play for a bit, quit when I can't get sentinel guns to spawn in Onslaught, and switch back to normal mode for some hawt jailbreak action.

And... now my chars with non-standard bone names don't show their weaps. Which looks unbelievably odd.

Anyway, for reference, I HAVE changed "bone weapon" to the proper "Bone_weapon" in UnRealed, and saved it with that ApplyNewSockets option. In other words, it's sticking. THAT's not giving me the error anymore, but:

Log: AttachToBone: No bone named [righthand] found in actor xPawn's skeleton.

is. Isn't righthand an alias, though? I can't find any bones that are LITERALLY named righthand. I don't need the brackets, do I? That wouldn't make sense for several reasons, but...

And barring fixing the models, what else may'I've screwed up, and how should I go about fixing it (assuming Ut2K4 COULD handle non-standard bone names and I'm not just crazy).
Elegnaim is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer