News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Games > Unreal Tournament Series > Original Unreal Tournament

Reply
 
Thread Tools Display Modes
Old 6th May 2000, 07:35 PM   #1
leetchie
Registered User
 
Join Date: Apr. 28th, 2000
Posts: 7
Post

I have a P3 866, 64 MB DDR Nvidia geforce.

System was running awesome with directx 7.0 and UT v 4.13

But, of course me bing real stupid I decided to update to Directx 7.0a from 7, supposeldy fixes a lot of bugs, well it seems to make things worse..like game gets choppy sometimes..and mouse sometimes gets stuck for like a second.

Anyone else have this problem with directx 7.0a?

I know there is no way to uninstall 7.0a so I am screwed but was hoping to find a way to fix it.

Thanks
leetchie is offline   Reply With Quote
Old 6th May 2000, 07:58 PM   #2
Omega-Seven
Registered User
 
Join Date: Apr. 17th, 2000
Posts: 28
Post

Hey, you tryin' to steal my other online SN "Lychee" ? =) jp

Ya, i had that problem. The problem lies in that Directx 7 and 7.0a don't include a file you need (i forget which one it is exactly, but if you go into direct setup, you will see one or three of them are not working, or missing, etc.) The solution i had was this:

Uninstall Directx 7.0 (use the add/remove software option in control panel)

D/l and install directx 6
d/l and install directx 7.0 (or what-have-you).

as for choppiness and mouse freeze, that's something called "lag"... i have that too (as well as only 64 mb ram)


"If you ever put a trap door in your house,
don't try to catch monkeys with it, because chances are they can climb out.
And when they do, they are MAD."
Omega-Seven is offline   Reply With Quote
Old 7th May 2000, 12:39 AM   #3
leetchie
Registered User
 
Join Date: Apr. 28th, 2000
Posts: 7
Post

There is no uninstall otpion that is the main problem....righ tnow going to try and install detoantor 3.68 drivers..i have the dell one's not sure if it will help
leetchie is offline   Reply With Quote
Old 7th May 2000, 12:43 AM   #4
[PuF]WarDogg
Registered User
 
Join Date: Jan. 18th, 2000
Location: Toronto,Ontario,Canada
Posts: 363
Post

I am using dx7a too and it works great actually


Medic!
-[PuF]WarDogg out COLD-
[PuF]WarDogg is offline   Reply With Quote
Old 7th May 2000, 01:53 AM   #5
Steady
Registered User
 
Join Date: Apr. 4th, 2000
Posts: 16
Post

There are directx uninstallers on the net. Do a search and you should find it. I am not sure if they have one for x7a yet though. I am not sure if that's the problem anyway. I have directx7a installed and it made no difference what so ever
Steady is offline   Reply With Quote
Old 7th May 2000, 03:01 AM   #6
Jing
Wielder of the Boobifying Power
 
Join Date: May. 6th, 2000
Location: Stage 4 Secret Area 2
Posts: 1,003
Post

uh....ya there is an uninstall function for directx.... in native Win98/95, control panel, add remove software....


We tend to laugh at hillbillies, and I guess that's okay. But let me tell you something about hillbillies: they're fun to laugh at. Oh, I guess I said that.

-Jing (previously "Omega-Seven")
Jing is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer