News • UnrealEd • Files • Mods • FragBU • Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > Unreal Development > Mapping

Reply
 
Thread Tools Display Modes
Old 7th Jun 2005, 02:50 PM   #1
Kantham
Fool.
 
Kantham's Avatar
 
Join Date: Sep. 17th, 2004
Posts: 18,034
OMGWTFHAXPLZFIX

3 years of mapping , and i first got this...

Code:
Build UT2004_Build_[2005-02-15_17.02]

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 1806 MHz with 1023MB RAM
Video: NVIDIA GeForce FX 5200  (7189)

General protection fault!

History: WBrowserStaticMesh::UpdateMenu <- WBrowserStaticMesh::OnSize <- WWindow::WndProc <- WWindow::StaticProc <- WWindow::WndProc <- WWindow::StaticProc <- WBrowserStaticMesh::OnCreate <- WWindow::WndProc <- WWindow::StaticProc <- PerformCreateWindowEx <- WBrowser::OpenWindow <- WBrowserStaticMesh::OpenWindow <- WM_BROWSER_UNDOCK <- WEditorFrame::OnCommand <- WWindow::WndProc <- WWindow::StaticProc

And just then, since 1 error log is not enought , i got a second one....

Code:
Build UT2004_Build_[2005-02-15_17.02]

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 1809 MHz with 1023MB RAM
Video: NVIDIA GeForce FX 5200  (7189)

General protection fault!

History: WBrowserStaticMesh::UpdateMenu <- WBrowserStaticMesh::OnSize <- WWindow::WndProc <- WWindow::StaticProc <- WWindow::WndProc <- WWindow::StaticProc <- WBrowserStaticMesh::OnCreate <- WWindow::WndProc <- WWindow::StaticProc <- PerformCreateWindowEx <- WBrowser::OpenWindow <- WBrowserStaticMesh::OpenWindow <- WM_BROWSER_UNDOCK <- WEditorFrame::OnCommand <- WWindow::WndProc <- WWindow::StaticProc <- FALVoiceModule::NoteDestroy <- UALAudioSubsystem::NoteDetroy <- ULevel::DestroyActor <- (Camera myLevel.Camera0) <- UPlayer::Destroy <- UViewport::Destroy <- (WindowsViewport Package.WindowsClient0.TerrainHeightmap) <- UWindowsViewport::Destroy <- UObject::ConditionalDestroy <- (WindowsViewport Package.WindowsClient0.TerrainHeightmap) <- UWindowsClient::Tick <- UEditorEngine::Tick <- UpdateWorld <- MainLoop

My report:

Last night , i used ued and while playing, i closed the editor with CTRL+ALT+DELETE

Obviously , that's the cause of this stupid problem

I guess the problem are the viewport setting , like the texture browser and stuff , the editor is just about to apear after the loading logo , and it crash. It load everything it need so that,s why i'm guessing it's the viewport thing.

I also tried the to reinstal the patch and someother stuff and nothing worked. The only way to fix it is probably to reinstall the game @ 6 cd version AKA pain in teh aS§

Well , thanks.
__________________
Kantham is offline   Reply With Quote
Old 7th Jun 2005, 03:04 PM   #2
Hourences
 
Hourences's Avatar
 
Join Date: Aug. 29th, 2000
Location: Belgium/Holland/Sweden
Posts: 5,050
wasnt smart to crt alt del it

try to delete unrealed.ini and if that doesnt work ut.ini too for default settings on everything

or re patch the game might also work
__________________
Hourences is offline   Reply With Quote
Old 7th Jun 2005, 03:19 PM   #3
Kantham
Fool.
 
Kantham's Avatar
 
Join Date: Sep. 17th, 2004
Posts: 18,034
Yeah , That's not smart , i was playing a game in ut2004 and we where about to win (
i was the only hope for my team)

Photoshop , UED, maya, Arg ,

*CTRL+ALT+DELETE*

Well , trust me , no more retarded act like this one. Thanks for your help Hourences.


It worked, That's the file that store UED's info. Now it's rebuild
__________________
Kantham is offline   Reply With Quote
Old 7th Jun 2005, 03:37 PM   #4
Kantham
Fool.
 
Kantham's Avatar
 
Join Date: Sep. 17th, 2004
Posts: 18,034
Another impotant thing to UED Autosave mappers.

I just noticed it's very bad when you have autosaves to CTRL+ALT+DELETE

I remember i had a map inside my map folder and i lost it for no reason. Yet i just discovered that th editor overwhrite some file that you saved over with autosaves. Higly recoemend you close your editor the way it's suposed to be closed. That give me a good lesson about it , man , i almost lost ONS-Tek. , i had 7 more autosave KPHEWTHXBYE!
__________________
Kantham is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer