News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Site Discussion / Suggestions

Reply
 
Thread Tools Display Modes
Old 13th May 2005, 03:36 PM   #1
|BTA|Dirnt27[cc)
Registered User
 
Join Date: May. 4th, 2005
Posts: 5
Dsl Server trouble (I am new this)!!!

ok so I am a newbie to the whole server thing I got all my mods and eveything running just fine. We can all play off the same router with no issue and also I can log in from work being the same isp runs fine(ping around 40-50). It seems that only peps with our local cable provider have ping probs but only on my server. Could this be a porting issue is there any way to help out !!! I have heard the verizon dsl blocked port=80 conn if that has anything to do with my situation.

I am running ut G.O.T.Y on

amd 2100+xp t-bred core
1ghz DDR400
hd=ATA-133

connection= Verizon Dsl 3.0 (3megs down and 834up) I am running multiple comps I have set the static ip to my pc this seems to be ok being that peps can now connect to my server just ping it all over the place.

thanx for Help
|BTA|Dirnt27[cc) is offline   Reply With Quote
Old 13th May 2005, 03:50 PM   #2
|BTA|Dirnt27[cc)
Registered User
 
Join Date: May. 4th, 2005
Posts: 5
sry looks like I posted in wrong fourm sry again
|BTA|Dirnt27[cc) is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer