News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Games > Unreal Tournament Series > Original Unreal Tournament

Reply
 
Thread Tools Display Modes
Old 25th Apr 2000, 09:21 AM   #1
shockmaster
Guest
 
Posts: n/a
Post

Hi all , I was wondering if anyone has come across a problem where the sounds coming from your weapons ,or anything else in-ame for that matter , come out a long time after they should .I fire a weapon and the sound is nearly a second late ..but worst of all the game crashes with a sound playing over and over in an endless loop .The whole computer then locks up and I have to switch it off at power switch I been getting this a lot ,anyone else had it an found out what it is an how to fix it ,cheers
  Reply With Quote
Old 25th Apr 2000, 09:28 AM   #2
Psychomoggiebagpuss
Guest
 
Posts: n/a
Post

Need a little more info...
What sound card/graphics card/cpu/ram are you running?
Is this happening just when you're online, or does it happen when you play against bots as well?
/me had this problem in QW due to having extremely bad lag/rate set to the wrong value

pmb


psychomoggiebagpuss
AKA P.M.Bagpuss[PuF]
AKA Armadillo Dragon of the -=UDIC=-
Wielder of the Sacred Blackrock Baguette
"If there is anything bigger than my ego around here, I want it caught and shot now"
"..I have a dream, of little black girls and little white girls playing with each other. Lets make it happen." - Ali G


  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer