News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Games > Unreal Tournament Series > Original Unreal Tournament

Reply
 
Thread Tools Display Modes
Old 16th Apr 2000, 04:54 PM   #1
K'Targ
Registered User
 
Join Date: Apr. 16th, 2000
Posts: 1
Post

Whenever I connect to a RAUT server, it seems to load fine, but then, after precaching, it says "connecting" and will not put me in the game.... (However, my cable modem still recieves information from the server) I thought that it just might be loading a large file, and I waited, however, I gave up after 30 mins of "connecting". What makes this worse is, like I said above, even after typing disconnect 4 or 5 time in the console, the server still insists on sending me info.. So not only am I "skunked" out of a well deserved game of RA:UT, I am also ping flooded for 10 min. straight by the server I tryed to connect to... [img]/~unreal/ubb/html/frown.gif[/img]
Even the GT RA:UT server!

K'Targ is offline   Reply With Quote
Old 16th Apr 2000, 06:18 PM   #2
Temporary Account
Temporarily Permanent
 
Join Date: Jan. 25th, 2000
Posts: 1,652
Post

Hey K'Targ...didn't we play together on Saturday? ([CMi]Soul-Crusher). If yer the same guy, did this start happening after those games?


-[CMi]Soul-Crusher
www.cosmicmonstersinc.com


Temporary Account is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer