News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Games > Unreal Tournament Series > Unreal Tournament 2003/2004

Reply
 
Thread Tools Display Modes
Old 15th Oct 2004, 01:47 AM   #1
randyannie
Prozac
 
randyannie's Avatar
 
Join Date: Oct. 13th, 2004
Location: Pensacola, FL
Posts: 533
UT2004 Audio Problem

Hey everyone, I've been running into an annoying problem lately with UT2004. Everytime I leave my computer for awhile and come back, the music track has started to break up, distort slightly, and loop itself. Like a really bad echo trip.

I know I only have onboard Nvidia sound drivers, but this is the only game it is happening to. I wonder what the problem really is and how I could fix it?
Any takers?

Thanks for your time, Randy
randyannie is offline   Reply With Quote
Old 15th Oct 2004, 01:54 AM   #2
HuggyBear
manta claus
 
HuggyBear's Avatar
 
Join Date: Feb. 23rd, 2004
Location: Denver, CO
Posts: 1,702
I have onboard nvidia sound & their latest drivers, and I don't experience this problem in ut or any other sound apps.

What are your sound settings for the game?

It might also be that something is taking up all your ram, and your computer has to swap to keep playing music, thus resulting in you trip down Crappy Sound Lane.
__________________

HuggyBear is offline   Reply With Quote
Old 15th Oct 2004, 02:05 AM   #3
randyannie
Prozac
 
randyannie's Avatar
 
Join Date: Oct. 13th, 2004
Location: Pensacola, FL
Posts: 533
Low sound detail and reverse stereo are only ones not checked on the audio/music tab, and the drop down menu is set to 3D Sound. Should I set it to safe mode maybe?

Thanks, Randy
randyannie is offline   Reply With Quote
Old 15th Oct 2004, 02:39 AM   #4
B
Bee
 
B's Avatar
 
Join Date: Sep. 6th, 2000
Location: Bussum, NL
Posts: 8,978
You could try to reinstall the sound drivers.
__________________
B is offline   Reply With Quote
Old 15th Oct 2004, 02:56 AM   #5
randyannie
Prozac
 
randyannie's Avatar
 
Join Date: Oct. 13th, 2004
Location: Pensacola, FL
Posts: 533
Done it, helped some then problem returned. BTW my wife is from The Netherlands, small town outside of Eindhoven called Uden.

Thanks, Randy
randyannie is offline   Reply With Quote
Old 15th Oct 2004, 03:50 AM   #6
zynthetic
robot!
 
zynthetic's Avatar
 
Join Date: Aug. 12th, 2001
Posts: 2,945
Try safe mode.
I had a similar issue on my laptop and this fixed it. Unlike Unreal/UT's safe mode which means 'no sound', 2k4's safe mode just means 'stereo'.
__________________
zynthetic is offline   Reply With Quote
Old 28th Oct 2004, 03:26 AM   #7
randyannie
Prozac
 
randyannie's Avatar
 
Join Date: Oct. 13th, 2004
Location: Pensacola, FL
Posts: 533
Thanks everyone, Safe Mode did the trick! Since I've chosen this option from the drop down menu in the Audio Tab, I've had perfect stereo sound and no looping or hangs.

Peace, Randy
randyannie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer