NewsUnrealEdFilesModsFragBULiandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 22nd Sep 2004, 11:02 AM   #1
rattyocaster
Up close and personal Sniper
 
rattyocaster's Avatar
 
Join Date: Jul. 26th, 2002
Location: United Kingdom
Posts: 267
PS2 mouse error, how do I disable it!

I currently have a PC running windows 98, it currently has a keyboard connected to it and it's not brilliant but it's working. As it is, I would like to use the computer over the network (therefore no keyboard or mouse required) using some form of VNC. Only thing is, booting up without a mouse isn't possible since Windows 98 shows the "no PS2 Mouse Detected" error...How do I get rid of it...WITHOUT CONNECTING A MOUSE
rattyocaster is offline   Reply With Quote
Old 30th Mar 2005, 04:02 PM   #2
Bono
Third Eye Open
 
Bono's Avatar
 
Join Date: Sep. 25th, 2004
Location: Germany
Posts: 103
Quote:
Originally Posted by rattyocaster
Only thing is, booting up without a mouse isn't possible since Windows 98 shows the "no PS2 Mouse Detected" error...
If it's a BIOS error you can disable it. Open your BIOS, search for 'Halt on Error' and set it to nothing or 'No' or whatever it is called in your BIOS version. Then your computer should be able to boot without mouse or keyboard.

In case it's a Windows problem, here's a hint I have found in a forum:
Boot Windows, open the control panel and select 'Accessibility Options', go to 'Mouse' and enable 'Mouse Keys'. Now your OS 'thinks' there's a mouse attached.
I haven't tried it myself and can't tell whether it works or not.
Bono is offline   Reply With Quote
Old 30th Mar 2005, 04:07 PM   #3
rattyocaster
Up close and personal Sniper
 
rattyocaster's Avatar
 
Join Date: Jul. 26th, 2002
Location: United Kingdom
Posts: 267
or...attach a keyboard and
1. Press Shift+Tab (By this I mean hold shift and press tab, then release shift), this will highlight the option for “do not show this message again”
2. Press the space bar, this will check the “Do not show this message again” so in future, the message will no longer be displayed upon the booting of the system
3. Press tab again to highlight the “OK” button and then press the space bar to press the “OK” button and load up Windows.

Yeah I figured it out LOL
__________________
rattyocaster is offline   Reply With Quote
Old 31st Mar 2005, 12:17 AM   #4
Bono
Third Eye Open
 
Bono's Avatar
 
Join Date: Sep. 25th, 2004
Location: Germany
Posts: 103
Quote:
Originally Posted by rattyocaster
Yeah I figured it out LOL
I just stumbled across this topic lately and remembered your thread. So I thought: "Better late than never." No offense meant
Bono is offline   Reply With Quote
Old 31st Mar 2005, 10:10 AM   #5
rattyocaster
Up close and personal Sniper
 
rattyocaster's Avatar
 
Join Date: Jul. 26th, 2002
Location: United Kingdom
Posts: 267
heheheh, No offense taken
__________________
rattyocaster is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer