News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > Forum Archive > USkaarj > USkaarj2k4 > Beta-Testing

Reply
 
Thread Tools Display Modes
Old 12th Sep 2004, 05:16 PM   #1
NetsRot
Registered User
 
Join Date: Sep. 12th, 2004
Posts: 1
Some errors

When i tried to explore the enemy base the second time, the building was invisible but units was coming out of it.
5min later i got Segmentation fault and it messed up my desktop so i had to restart X.

I was able to view particles from the other side of the map. So i knew where the enemy base was located without scouting.

The units didn't attack back when fired on.
No auto attack is included in this version?

The other player said that my turrets rockets wasn't rendered, but i did see them.


Best regards NetsRot.
NetsRot is offline   Reply With Quote
Old 12th Sep 2004, 06:52 PM   #2
barnEbiss
Registered User
 
barnEbiss's Avatar
 
Join Date: Jul. 8th, 2001
Posts: 768
Cool

Thanks for the bug report we will get right on it the sooner we know about a bug the sooner we can stomp it
__________________
When life gives you a grenade throw it right back.

Former Leader of Uskaarj
Uskaarj RTS Mod

Fan of netstorm


barnEbiss is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer