News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Games > Unreal Tournament Series > Original Unreal Tournament

Reply
 
Thread Tools Display Modes
Old 7th Sep 2004, 03:04 PM   #1
!Frag!-UL-[grott]
Registered User
 
Join Date: Sep. 7th, 2004
Posts: 1
Voices un usable when connecting to server

Hey,

I have a UT server running with bdbmapvote, qannouncer, revenge and UTpure7e. For some reason it is no longer possible to use different voices than the defaults. You can select the voices in your player setup but when you join a game the v menu is empty. Only gestures are visible. can someone tell me how I can fix this without reconfiguring my server from scratch.

Thanks in advance

!Frag!-UL-[grott]
!Frag!-UL-[grott] is offline   Reply With Quote
Old 8th Sep 2004, 02:30 AM   #2
ShortCutMan
Registered User
 
ShortCutMan's Avatar
 
Join Date: Dec. 16th, 2002
Location: In a chair!
Posts: 153
I think you have to have the VoicePacks in the ServerPackages list or something? I don't run or use UT servers that much, so this is just a stab in the dark. :P
ShortCutMan is offline   Reply With Quote
Old 8th Sep 2004, 03:05 AM   #3
Zur
surrealistic mad cow
 
Zur's Avatar
 
Join Date: Jul. 8th, 2002
Posts: 11,679
Quote:
Originally Posted by ShortCutMan
I think you have to have the VoicePacks in the ServerPackages list or something?
This is most probably causing your troubles !Frag!-UL-[grott].
__________________

Zur is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer