News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > Unreal Development > Coding

Reply
 
Thread Tools Display Modes
Old 6th Sep 2004, 04:43 PM   #1
Satangel
Banned
 
Join Date: Sep. 2nd, 2004
Posts: 46
Rant General protection fault!

Today I have been getting this lame GPS error, here's what it showed me:


UT2004 Build UT2004_Patch_[2004-07-27_14.28]

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2803 MHz with 1022MB RAM
Video: ALL-IN-WONDER RADEON 8500DV (6467)

General protection fault!

History: FkDOPNode::BoxCheckTriangles <- FkDOPNode::BoxCheck <- FkDOPNode::BoxCheck <- FkDOPNode::BoxCheck <- FkDOPNode::BoxCheck <- FkDOPNode::BoxCheck <- FkDOPNode::BoxCheck <- FkDOPNode::BoxCheck <- FkDOPNode::BoxCheck <- FkDOPNode::BoxCheck <- FkDOPTree::BoxCheck <- UStaticMesh::LineCheck <- StaticMesh CTF-FaceClassic.Terrain.terrain_sandwich_stretched_COLLISION <- FOctreeNode::ActorNonZeroExtentLineCheck <- FOctreeNode::ActorNonZeroExtentLineCheck <- FOctreeNode::ActorNonZeroExtentLineCheck <- FOctreeNode::ActorNonZeroExtentLineCheck <- FOctreeNode::ActorNonZeroExtentLineCheck <- FOctreeNode::ActorNonZeroExtentLineCheck <- FOctreeNode::ActorNonZeroExtentLineCheck <- FOctreeNode::ActorNonZeroExtentLineCheck <- FOctreeNode::ActorNonZeroExtentLineCheck <- FCollisionOctree::ActorLineCheck <- CheckWithActors <- ULevel::MultiLineCheck <- ULevel::SingleLineCheck <- APawn::physWalking <- APawn::performPhysics <- UObject::ProcessEvent <- (xPlayer CTF-FaceClassic.xPlayer, Function XGame.xPlayer.PlayerTick) <- APlayerController::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=3) <- TickLevel <- UGameEngine::Tick <- Level Face Classic <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 676F4C57 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free


How do I fix this?

Last edited by Mychaeel; 6th Sep 2004 at 05:27 PM. Reason: disabled smileys all across the error message
Satangel is offline   Reply With Quote
Old 6th Sep 2004, 05:29 PM   #2
Mychaeel
 
Join Date: Oct. 3rd, 2001
Location: Frankfurt/Main, Germany
Posts: 3,829
Doesn't look as if there's any custom UnrealScript code (of yours) involved, so I guess there's nothing for you to look into to fix this.

Is this really a coding question?
Mychaeel is offline   Reply With Quote
Old 6th Sep 2004, 07:00 PM   #3
Axionysus
Don't Call Us, We Won't Call You :)
 
Axionysus's Avatar
 
Join Date: Sep. 6th, 2004
Location: DNS #5
Posts: 368
Arrow Go here, this problem is currently being adressed at this forum

http://www.triponthis.net/forums/sho...0145#post20145 there are 4 pages of discussion, a few links, and some ideas and fixies for the problem, I'm having a very similar GPF too.
Axionysus is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer