>

Go Back   BeyondUnreal Forums > Forum Archive > Clone Bandits > Bugs/Troubleshooting

Reply
 
Thread Tools Display Modes
Old 12th Jun 2004, 11:53 AM   #1
javajeff
Registered User
 
Join Date: Jun. 12th, 2004
Location: Pittsburgh, PA
Posts: 2
UMOD does not install

It requests version 3223 of UT2004, but ut2004-winpatch3204.exe is the newest file on the Atari site.
javajeff is offline   Reply With Quote
Old 25th Jun 2004, 01:59 PM   #2
broly1718
Registered User
 
Join Date: Jun. 25th, 2004
Posts: 1
I am having the same problem.
broly1718 is offline   Reply With Quote
Old 25th Jun 2004, 02:53 PM   #3
Al[Demiurge]
Registered User
 
Join Date: Oct. 23rd, 2003
Posts: 75
What section of the Atari site are you looking at? This section seems to have the latest (3236) http://www.unrealtournament.com/ut2004/downloads.php
Al[Demiurge] is offline   Reply With Quote
Old 25th Jun 2004, 06:25 PM   #4
javajeff
Registered User
 
Join Date: Jun. 12th, 2004
Location: Pittsburgh, PA
Posts: 2
That patch came out after my post.
javajeff is offline   Reply With Quote
Old 30th Jun 2004, 05:52 PM   #5
hottoast
Art Worker
 
hottoast's Avatar
 
Join Date: Jan. 4th, 2004
Location: Pittsburgh, PA
Posts: 92
I think Al was addressing Broly.

Cheers,
Tom
__________________
Tom Lin
Sr. Artist
Demiurge Studios
www.demiurgestudios.com

hottoast is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer