News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > Unreal Development > Modeling & Skinning

Reply
 
Thread Tools Display Modes
Old 9th May 2004, 01:30 PM   #1
jealouskain
Registered User
 
Join Date: May. 9th, 2004
Location: Belgium
Posts: 2
Textures problem in Ut2K4

Well guys, i just loved the old Unreal Bot Design. So i decided to make my own skin and play it in UT2K4.
I already made some exports for Ut2K3 and never met this problem. Perhaps there is a new param i have to check for the UT2K4 engine... Hope you guys will help.
Here is the problem. My model just look great in UnrealEd3.0 and in the character selection menu. But once in game, all the whites are burned, it seems there is kind of a specular on my model but my map is fine in the editor so i don t know what s happening.
Here is two shots, one in the editor and one in the game to show you what I am speaking about.

In the editor :


In game problem
jealouskain is offline   Reply With Quote
Old 9th May 2004, 09:17 PM   #2
JonAzz
UA Mapper
 
JonAzz's Avatar
 
Join Date: Aug. 1st, 2003
Location: North of Philadelphia
Posts: 1,181
that looks like a gamma problem...

do you have the gamma turned off in UED?
this is one reason I have the gamma brightness still on for me in ued, things like this can happen. make sure you make your skin dark enough so the whites don't get pulled out to much.
__________________
JonAzz is offline   Reply With Quote
Old 10th May 2004, 05:01 AM   #3
jealouskain
Registered User
 
Join Date: May. 9th, 2004
Location: Belgium
Posts: 2
Quote:
Originally Posted by JonAzz
do you have the gamma turned off in UED?
No I have not... Where can i turn it off?
For the skin, i m trying to darken it thanks for tip
jealouskain is offline   Reply With Quote
Old 10th May 2004, 07:10 PM   #4
JonAzz
UA Mapper
 
JonAzz's Avatar
 
Join Date: Aug. 1st, 2003
Location: North of Philadelphia
Posts: 1,181
I like having hte gamma on as you see the lighitng as it is ingame and dont have texures problems like that. maybe your gamma is up to high in game?
__________________
JonAzz is offline   Reply With Quote
Old 10th May 2004, 11:26 PM   #5
graboid
Registered User
 
graboid's Avatar
 
Join Date: Apr. 21st, 2004
Posts: 100
Thumbs up

You gonna add ctf/tdm skins to that cool looking skin? I hope so looks cool!
graboid is offline   Reply With Quote
Old 11th May 2004, 07:13 AM   #6
BabyEater
Master of Poppycockery
 
BabyEater's Avatar
 
Join Date: Mar. 23rd, 2004
Location: Indiana, United Shtates
Posts: 160
I've found that wherever I actually have pure white (0,0,0), when I get in-game those sections will glow like the dickens and look a lot bigger.

You may try just darkening your skin (or the brightest sections) just slightly. Once you get to a point, the gamma will back off considerably.
__________________

BabyEater is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer