News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > Unreal Development > Modeling & Skinning

Reply
 
Thread Tools Display Modes
Old 1st Apr 2004, 04:01 PM   #1
Docc
Registered User
 
Join Date: Apr. 1st, 2004
Posts: 1
Question Maya MEL flags?

Maya is givin' me some trouble. Here I am tryin' to get some custom meshes into my map, and I'm getting told:

"Error: MayaUnrealEd: This command requires atleast one flag"

This happens everytime I try to use the MEL command line in Maya to export a model. I have been using the unEditor.mll in MayaPLE 5.0, the plugin that came with UT2k4.

I type in: "UnrealEd mesh TreeHollow" (without " ", TreeHollow is the name of the mesh set). I have set all the attributes and textures, but I don't know what I'm doin' wrong here. I read that the actual command is "unEditor mesh", but the plugin only supports the command "UnrealEd"...

Anyone know what I need to do to fix this (and what a flag is)?

Side note: Maya and Unreal are on seperate drives, does that matter?
Docc is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer