Here you can view your subscribed threads, work with private messages and edit your profile and preferences Registration is free! Calendar Find other members Frequently Asked Questions Search Home

Go Back   BeyondUnreal Forums > Mods > Infiltration > Troubleshooting

Reply
 
Thread Tools Display Modes
Old 28th Dec 2003, 12:58 AM   #1
SexPistol
Registered User
 
Join Date: Apr. 14th, 2003
Posts: 25
Help! Crappy laptop / Crappy performance

i have a PIII 1.6 GHz compaq laptop with 512mb of RAM. i suppose the video device is what's called "VgaSave". i have my desktop set to 16 bit 1024x768, and INF is running OpenGL in 16 bit with low detail textures/skins. i'm getting about 10-15 fps max, running 640x480 or 800x600... really blows for trying to play INF with.

anyone have any suggestions or tweaks that might improve gameplay? i've tried chris' latest OpenGL which doesn't work at all with my setup -- all i get is a black screen.

here are a few screenshots of what i see when i play INF...
Attached Thumbnails
Click image for larger version

Name:	Shot0001.jpg
Views:	32
Size:	97.8 KB
ID:	70952   Click image for larger version

Name:	Shot0002.jpg
Views:	22
Size:	110.1 KB
ID:	70953   Click image for larger version

Name:	Shot0003.jpg
Views:	17
Size:	115.8 KB
ID:	70954  
SexPistol is offline   Reply With Quote
Old 28th Dec 2003, 03:49 AM   #2
mute_dammit
Just mute, dammit!
 
mute_dammit's Avatar
 
Join Date: Sep. 11th, 2001
Posts: 197
Quote:
Originally Posted by SexPistol
i suppose the video device is what's called "VgaSave".... i've tried chris' latest OpenGL which doesn't work at all with my setup -- all i get is a black screen.
Does your vid card support 3d acceleration at all? Those screenshots you posted all look a lot like software-mode, which is always painfully slow.
__________________

we are happy playing nothing
mute_dammit is offline   Reply With Quote
Old 28th Dec 2003, 03:57 AM   #3
Crowze
Bird Brain
 
Join Date: Feb. 6th, 2002
Location: Cambridgeshire, UK
Posts: 3,554
Nope, that's not software rendering. Try setting UseTNT=1 in your Infiltration.ini in either the OpenGL or D3D section, see if that helps. And be sure to turn off anything that looks like it could slow it down (Trilinear, VolumetricLights, Coronas, CurvedSurfaces etc).

The only other thing I can suggest is a driver update, but they're usually few and far between for notebook video chips.

Kind-of OT: I didn't know they made PIIIs at 1.6GHz. Are you sure that's what you've got?

EDIT: Besides, that map is almost bound to give slow peformance. Heck even on my not-so-old PC it struggles a bit sometimes.

Also, sorry if it's a bit obvious, but make sure the notebook is plugged into the mains - this should stop it underclocking the CPU to save battery life.
__________________

Infiltration | Sentry Studios

Last edited by Crowze; 28th Dec 2003 at 03:59 AM.
Crowze is offline   Reply With Quote
Old 28th Dec 2003, 04:47 AM   #4
Nukeproof
n1
 
Nukeproof's Avatar
 
Join Date: Apr. 2nd, 2001
Location: Frankfurt/ Germany
Posts: 1,219
I installed Inf on a couple of notebooks already and I found it takes at least a GF2Go or an Ati Radeon mobil to make it enjoyable, no matter how fast your CPU is

Only if you have a shared memory grafic 'accelerator' you might be faster with software render... but damn ugly.
Nukeproof is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer