Here you can view your subscribed threads, work with private messages and edit your profile and preferences Registration is free! Calendar Find other members Frequently Asked Questions Search Home

Go Back   BeyondUnreal Forums > Mods > Infiltration > Off Topic

Reply
 
Thread Tools Display Modes
Old 13th Aug 2003, 03:09 AM   #1
2_SeeK_U
uni.... meh...
 
2_SeeK_U's Avatar
 
Join Date: Dec. 19th, 2001
Location: Wollongong, Australia
Posts: 540
Folder problem

Ok, my problem is a simple problem, when l double click a folder it opens the search utility. So l thought l would delete the Search option when you right click it as it was the one set to deafult, NOPE, l can't find it. When l set open to deafult it does nothing. Help cos l'm frustrated. Oh and l'm using XP...
__________________


2_SeeK_U is offline   Reply With Quote
Old 13th Aug 2003, 04:01 AM   #2
Freon
Braaaaiinss...
 
Freon's Avatar
 
Join Date: Jan. 27th, 2002
Location: France
Posts: 4,550
you can tweak the directory settings in the registry (see attachment) but that's not a good idea IMHO
Attached Thumbnails
Click image for larger version

Name:	reg.jpg
Views:	22
Size:	33.0 KB
ID:	64973  
__________________

"I don't have a ****ing clue why I'm wasting precious brain cells arguing with
a man who names himself after the fluid that runs behind my fridge." - BadMojo

** Infiltration - Vega clan - dichlorodifluoromethane **
Freon is offline   Reply With Quote
Old 13th Aug 2003, 04:17 AM   #3
Rostam
PSN: Rostam_
 
Rostam's Avatar
 
Join Date: May. 1st, 2001
Location: Leiden, Holland
Posts: 2,807
I have the same. Only for the C folder though, no clue what to do about it. WIll buy a new harddisk when I feel like it (soon), I will make a backup of my current one then followed by a format which should fix everything.
__________________
Its not until you lose everything that you are free to do anything
Rostam is offline   Reply With Quote
Old 13th Aug 2003, 04:56 AM   #4
2_SeeK_U
uni.... meh...
 
2_SeeK_U's Avatar
 
Join Date: Dec. 19th, 2001
Location: Wollongong, Australia
Posts: 540
Didn't work for me.
I actually searched the reg for it and found nothing....

This problem is beging to worry me!!!
Heres a pic of what comes up when l right click and a pic of its settings
Attached Thumbnails
Click image for larger version

Name:	popup1.JPG
Views:	16
Size:	4.4 KB
ID:	64986   Click image for larger version

Name:	popup2.JPG
Views:	24
Size:	16.1 KB
ID:	64987  
__________________


2_SeeK_U is offline   Reply With Quote
Old 13th Aug 2003, 08:17 AM   #5
RogueLeader
Tama-chan says, "aurf aurf aurf!"
 
RogueLeader's Avatar
 
Join Date: Oct. 19th, 2000
Location: Indiana. Kill me please.
Posts: 5,314
This problem happens if you modify the settings for Folder in the options, because Find is the only normal shell command for it.
Add your own Open command to Folder and make it the default and everything will be normal again.
__________________

<SaraP> I have no interest in putting pocky, of any flavor, in my panties
RogueLeader is offline   Reply With Quote
Old 14th Aug 2003, 12:05 AM   #6
2_SeeK_U
uni.... meh...
 
2_SeeK_U's Avatar
 
Join Date: Dec. 19th, 2001
Location: Wollongong, Australia
Posts: 540
anyone told you that your a champion??


It got rid of Search and its replaced by open.....now l just have to get it to open in the same window...ohwell, l'll just search the reg for it...

Thanks again.
__________________


2_SeeK_U is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer