News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > Forum Archive > Mod Squad > I Need Help!

Reply
 
Thread Tools Display Modes
Old 19th Jan 2002, 02:12 PM   #1
DarkPhoenix
Registered User
 
Join Date: Jan. 19th, 2002
Posts: 4
Legacy doesn't work!

I installed Legacy and I have all the bonus packs and the patch 436, but i can only change the UT weapons and not play the single player game!

Can you help me?
DarkPhoenix is offline   Reply With Quote
Old 19th Jan 2002, 04:10 PM   #2
someguy_99
Registered User
 
Join Date: Sep. 7th, 2001
Location: Canada
Posts: 325
It's not under Game Type in the practice session menu, it's under Category.
someguy_99 is offline   Reply With Quote
Old 20th Jan 2002, 07:22 AM   #3
DarkPhoenix
Registered User
 
Join Date: Jan. 19th, 2002
Posts: 4
Unhappy

I looked there too, but Legacy doesn't appear!

I think there's a problem in the unrealtournament.ini file, because Legacy doesn't appear there!

Can you write in this thread what's written about Legacy in your unrealtournament.ini file, please?
DarkPhoenix is offline   Reply With Quote
Old 20th Jan 2002, 11:12 AM   #4
someguy_99
Registered User
 
Join Date: Sep. 7th, 2001
Location: Canada
Posts: 325
Don't have it, just know it's under Category. Did you check the readme about it?
someguy_99 is offline   Reply With Quote
Old 20th Jan 2002, 11:29 AM   #5
DarkPhoenix
Registered User
 
Join Date: Jan. 19th, 2002
Posts: 4
Talking

How stupid I am...
Now it works!

But I have another problem... I saved the game, and when i restarted UT to continue the game, I couldn't load the game! The saved game was disappeared! Do you know why?
DarkPhoenix is offline   Reply With Quote
Old 20th Jan 2002, 09:19 PM   #6
someguy_99
Registered User
 
Join Date: Sep. 7th, 2001
Location: Canada
Posts: 325
someguy_99 is offline   Reply With Quote
Old 21st Jan 2002, 10:08 AM   #7
DarkPhoenix
Registered User
 
Join Date: Jan. 19th, 2002
Posts: 4
Quote:
Originally posted by DarkPhoenix
How stupid I am...
Now it works!

But I have another problem... I saved the game, and when i restarted UT to continue the game, I couldn't load the game! The saved game was disappeared! Do you know why?
The problem wasn't the one you said... simply i didn't active oldschool! But it isn't in category anyway!
DarkPhoenix is offline   Reply With Quote
Old 2nd Feb 2002, 09:55 AM   #8
modsquad
The Mod King
 
modsquad's Avatar
 
Join Date: Jan. 28th, 2001
Location: Everywhere, or perhaps nowhere...
Posts: 240
Try getting the latest version of Old Skool Amp'd. It fixes some problems with saved games.
modsquad is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer