NewsUnrealEdFilesModsFragBULiandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 9th Jan 2001, 10:33 PM   #1
ToddWorld
Registered User
 
Join Date: Jan. 9th, 2001
Posts: 1
Angry

Warning: Do not install Microprose's new B-17 game on the same computer you EVER plan on running Unreal Tournament on.

So far I've installed it on three computers (all had UT on them) and it's destroyed Unreal in each case. Now the only way to play is in software mode (which bites since they all have great video cards).

What's worse is I can't find a way to fix it...I've uninstalled the B-17 game on two of the computers...Uninstalled and Reinstalled UT 3-5 times on each of the computers (and patched) but my computer still locks at a black screen when I run UT.

If ANYBODY has any suggestions on how to fix this, please let me know. The B-17 game kicks butt, but I miss UT.

Thanks,
Todd

The computers are running Win 98, WinME, and Win2k. They have both Voodoo and NVidia cards. Help! Even tried upgrading one to DirectX 8.
ToddWorld is offline   Reply With Quote
Old 19th Jan 2001, 08:53 AM   #2
Pierat
Registered User
 
Join Date: Jan. 19th, 2001
Posts: 2
Question

Seems like you might be on to something here. I too have installed B-17 in the past week and now when I try to start UT it boots to a black screen and locks! Tried several work arounds to no avail. I can't even start in software mode or safe mode. This really bites the big one!!! Guess I have to try cleaning out the registry of anything refering to Micropose(B-17) and UT and see if that works!
Pierat is offline   Reply With Quote
Old 22nd Jan 2001, 11:24 AM   #3
Pierat
Registered User
 
Join Date: Jan. 19th, 2001
Posts: 2
Thumbs up Found the reason why!

If you installed the A3D drivers in the install program it will totally screw up the system registry. So what ever you do don't load them. If you have( because you have a Aureal sound card)I've heard that upgrading the drivers has cured this in some cases. If that does'nt work try hacking the registry to find the culprit otherwise your in for a full format and reinstall of the OS and all your programs as I did yesterday. Now UT and B-17 live happy together on my drive without the A3D drivers

Jim
Pierat is offline   Reply With Quote
Old 22nd Jan 2001, 07:52 PM   #4
0bside0
Transmogriphying...
 
0bside0's Avatar
 
Join Date: Jul. 20th, 2000
Location: Seattle, WA
Posts: 299
Hey all!
Just want to point out some good news to you all... or at least all of you with this problem that are running WinME...
You have the technology! YOU HAVE THE POWER!!
SYSTEM RESTORE UTILITY
I forgot the thing even existed until a couple months ago (I've since used it a second time with equally good results- I tinker a bit too much, ya know?) You can restore your system to exactly what it was before all this began. Saved my BACKSIDE! As long as you've never removed the process from the backround (ripped it from the run-keys in the reg) it should be chugging happily away and setting restore points every so often. Go to start-run and type in:

"c:\windows\system\restore\rstrui"

Or you can get to it thru

start-->programs-->accessories-->system tools-->system restore

The system restore wizard will walk you through it. It is god-sent. If you're not running ME, mmmmm, I have little to say that hasn't been suggested. Hack that reg and try to reinstall.. otherwise start backing up your "gotta-keeps" cuz you in for some work.

Cheers,
__________________
-- SiD
formerly "ArAñA"



"To the last, I grapple with thee..." -Melville
http://www.klondike5.us
0bside0 is offline   Reply With Quote
Old 23rd Jan 2001, 05:15 AM   #5
Necroth
Former WeeDHead
 
Join Date: Mar. 7th, 2000
Posts: 683
Talking

You bunch of fools

No B17 does NOT crash Unreal, but the new Aurial3D drives does, that comes with B17

Solution, go to the UNREALTOURNAMENT.INI and go to the GALAXYSOUND settings.
Then PUT everything on FALSE, yes you read it right, EVERYTHING on FALSE, so you have NO sounds.
Then start Unreal, and you'll see UT starts again, and with sound
__________________
Necroth, the freak that used to be BloW_Smoke..
Necroth is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer