News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Games > Unreal Tournament Series > Unreal Tournament 2003/2004

Reply
 
Thread Tools Display Modes
Old 17th Aug 2011, 04:27 PM   #1
juker92
Registered User
 
Join Date: Aug. 17th, 2011
Posts: 2
Unhappy UT2004 is too fast?? Help!

Hello, im from Argentina and i played old Unreal for a long time. I started playing UT2004 but the game in single player is too fast for me! I cant aim properly and the camera moves too fast! Is there a way to solve this? Or the game is just like that, extra fast? Because there is no menu setting to solve this, and i also edited the .ini file where it says game speed, but nothing changed, help please! I want to play it like the old UT!!
juker92 is offline   Reply With Quote
Old 17th Aug 2011, 04:34 PM   #2
SleepyHe4d
fap fap fap
 
Join Date: Jan. 20th, 2008
Posts: 4,164
There should be a slider in the options menu where it says mouse sensitivity, don't remember where though. Also in Windows Control Panel under the Mouse section you can lower mouse sensitivity.
SleepyHe4d is offline   Reply With Quote
Old 17th Aug 2011, 04:41 PM   #3
Raynor.Z
Ad Nocendum Potentes Sumus
 
Raynor.Z's Avatar
 
Join Date: Feb. 1st, 2006
Posts: 1,445
You can set game speed to normal by typing slomo 1.0 into console.
__________________

For those willing to build a mountain of bodies
and climb to the top.
In environments that stun.
Against A.I. that kills.
For those willing to stake their lives
in the pursuit of victory...
we salute you.
Raynor.Z is offline   Reply With Quote
Old 17th Aug 2011, 04:44 PM   #4
juker92
Registered User
 
Join Date: Aug. 17th, 2011
Posts: 2
Oh thank you very much, specially to raynor z, i will try that!
juker92 is offline   Reply With Quote
Old 18th Aug 2011, 09:24 AM   #5
GreatEmerald
Khnumhotep
 
GreatEmerald's Avatar
 
Join Date: Jan. 20th, 2008
Location: Lithuania
Posts: 4,042
Quote:
Originally Posted by SleepyHe4d View Post
There should be a slider in the options menu where it says mouse sensitivity, don't remember where though. Also in Windows Control Panel under the Mouse section you can lower mouse sensitivity.
This. You are having mouse sensitivity problems, it seems.

The game is somewhat past-paced, however. Not nearly as Unreal, though.
GreatEmerald is offline   Reply With Quote
Old 5th Nov 2011, 04:48 AM   #6
Sys-X
Commercialized Killer !!!
 
Sys-X's Avatar
 
Join Date: Mar. 22nd, 2006
Location: Netherlands
Posts: 87
Slowing down the mouse speed will surely help alot, the default setting is 3 if I remember correctly, which is way too fast on my setup anyway.
I am using a ingame mouse sense of 0.73 with mouse smoothing and acceleration turned off.

Last edited by Sys-X; 5th Nov 2011 at 06:38 AM.
Sys-X is offline   Reply With Quote
Reply

Tags
fast, game speed, help me, ut2004

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer