News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > Mods > UT2Vote > General Discussion

Reply
 
Thread Tools Display Modes
Old 8th Aug 2011, 02:01 PM   #1
enxaqca
Registered User
 
Join Date: Aug. 8th, 2011
Posts: 2
UT2Vote 5.9 x UTComp 1.7a (and 1.7a_3fix)

Hi there!

i'm trying to use UT2Vote 5.9 + UTComp 1.7a_3fix + DuelGame 4.2

I can make the server go up but it doesn't load the UTComp mutator.

That's what I did so far to try making it work:

Server command line:
./ucc-bin server DM-Rankin?Game=DuelGame42.DuelGame?Mutator=UT2Vote59.UT2VoteX ini=ut2004_duel.ini log=../logs/srvlog.log multihome=189.1.173.4 -nohomedir &

UT2VOTE mutators Config

[UT2Vote59.UT2VoteConfigs]
ServerMuts=ScreenSenderF1U.MutScreenSender,utcompv17a_3fix.MutUTComp

UT2004_duel.ini

[Engine.GameEngine]
ServerPackages=AntiTCC2009r6
ServerPackages=utcompv17a_3fix
ServerPackages=UT2Vote59


Do I missed something?

Thanks in Advance!
enxaqca is offline   Reply With Quote
Old 8th Aug 2011, 03:38 PM   #2
enxaqca
Registered User
 
Join Date: Aug. 8th, 2011
Posts: 2
I realized that the trouble occurs with DuelGame 4.2.

I've set UTvote with an ONS server and it worked as it would.
enxaqca is offline   Reply With Quote
Old 25th Aug 2011, 03:08 PM   #3
ProAsm
Registered User
 
ProAsm's Avatar
 
Join Date: Mar. 20th, 2002
Posts: 2,106
Sorry for the delay in replying.
Yes the DuelGame will reject UTComp as there are similarities between the 2 codes etc.
ProAsm is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer