News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Games > Unreal Tournament Series > Unreal Tournament 2003/2004

Reply
 
Thread Tools Display Modes
Old 2nd Nov 2010, 07:06 AM   #1
11101011
Registered User
 
Join Date: Nov. 2nd, 2010
Posts: 1
Question Problems with the old UT2004.

Hi there. I found my old UT2004 pc game and didn't resist to install it. Well, after the 5-disk installation, the appalling surprise: it doesn't work. when I double click on the shortcut, my computer does nothing. The same if I run it from the cd, or the prompt. the mouse becomes hourglass, shows that something is loading, and then nothing, the game doesn't start.
I downloaded the 3369 version patch too, but it goes on not to work.
I have Vista with 2 gb RAM, CPU 1,73GHz, 16x dvd reader and 8 free Gb on the hard disk; to work, UT requires 128 mb RAM, CPU 1GHz, 8x dvd reader and 5 free Gb on the Hard disk.

well, why it doesn't even open? The installation was correct and the patch too... someone knows what should I do?

p.s. i apologize for bad english, i'm italian.
11101011 is offline   Reply With Quote
Old 2nd Nov 2010, 07:59 AM   #2
SkaarjMaster
enemy of time
 
SkaarjMaster's Avatar
 
Join Date: Sep. 1st, 2000
Location: Tampa, FL
Posts: 4,673
Here's a couple ideas and you could also try a google search for UT2004 and Vista problems.

"Right click on the icon or the .exe file, go to properties, and set the compatibility mode to Windows XP.
You might have to re-install by setting the compatibility mode of the installation program to Windows XP also."

"You might try setting the "start in" field to the UT2004 directory."

Besides that, it could just be a driver issue of some sort.
__________________

Insite Reviews: right here in the web archive
SkaarjMaster is offline   Reply With Quote
Old 3rd Nov 2010, 08:45 AM   #3
nawrot
Registered User
 
Join Date: Jan. 23rd, 2008
Posts: 83
I installed UT2004 recently on 3 computers, I have no problems at all.

First one is you may say generic ut2004 system, winxp ati9700
Second Win7 x64 with 2 years old ati 45xx or something like that
Third brand new one with Win7 x64 and nvidia

So maybe it is your drivers.

Btw. ut2004 works great with nvidia3d, even better than ut3 and udk (bloom and emmisive stuff looks bad).
nawrot is offline   Reply With Quote
Old 13th Nov 2010, 02:42 PM   #4
Wormbo
 
Wormbo's Avatar
 
Join Date: Jun. 4th, 2001
Location: Germany
Posts: 5,752
Remember to patch the game to v3369, ideally using the mega pack. That also includes the official bonus content, which is considered standard by now.
__________________
Wormbo's UT/UT2004/UT3 mods | YouTube channel | PlanetJailbreak/JDN | Unreal Wiki | Liandri Archives
Everything you ever wanted to know about replication| UnrealScript security considerations
<elmuerte> you shouldn't do all-nighters, it's a waste of time and effort
<TNSe> nono
<TNSe> its always funny to find code a week later you dont even remember writing
<Pfhoenix> what's worse is when you have a Star Wars moment
<Pfhoenix> "Luke! I am your code!" "No! Impossible! It can't be!"
Wormbo is offline   Reply With Quote
Old 14th Dec 2010, 05:40 AM   #5
Big Hairy Bugger
Registered User
 
Big Hairy Bugger's Avatar
 
Join Date: Dec. 14th, 2010
Posts: 14
UT3 installed fine on my Win7 (64 bit) pc.
Program Files (x86) can be finniky though, Brothers in Arms 'Hell's Highway' won't install, for some reason!
I have had to use my old AMD 3.0ghz (2Gb RAM,Nvidia 6800,XP) for older games game-playing STILL!! even though it's only Directx 9.0..... Microsoft should understand we gamers use old games as well as 'Games for Windows' games..on our new systems.

Rig: Acer i5 3.2 ghz (Dual-core running on a Quad-core 'ghostcore' system) 6Gb RAM and Windows 7 (64) a factory Nvidia 315 HDMI/3D capapble graphics card.

Last edited by Big Hairy Bugger; 14th Dec 2010 at 01:16 PM.
Big Hairy Bugger is offline   Reply With Quote
Old 14th Dec 2010, 08:58 AM   #6
Wormbo
 
Wormbo's Avatar
 
Join Date: Jun. 4th, 2001
Location: Germany
Posts: 5,752
Don't install the game to a path containing spaces, you will have much less problems. C:\UT2004 would be a good place. Such a path also prevents problems with Win7 denying or redirecting write access in certain cases.
__________________
Wormbo's UT/UT2004/UT3 mods | YouTube channel | PlanetJailbreak/JDN | Unreal Wiki | Liandri Archives
Everything you ever wanted to know about replication| UnrealScript security considerations
<elmuerte> you shouldn't do all-nighters, it's a waste of time and effort
<TNSe> nono
<TNSe> its always funny to find code a week later you dont even remember writing
<Pfhoenix> what's worse is when you have a Star Wars moment
<Pfhoenix> "Luke! I am your code!" "No! Impossible! It can't be!"
Wormbo is offline   Reply With Quote
Reply

Tags
doesn't work, unreal tournament 2004, ut2004

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer