News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 6th Jan 2001, 10:48 AM   #1
Outsider
Registered User
 
Join Date: Dec. 27th, 1999
Location: Finland
Posts: 36
Question

I got a Guillemot Hercules GeForce2 GTS Pro yesterday and Quake 3 Arena works well. Crashed a couple of times, but thats rare.

But Unreal Tournament freezes in about 30 seconds after starting the game and Need for Speed 5 Porche Challenge does the same thing.

That happens in UT when starting with Direct3D.
With OpenGL the game doesn't even start.
It gives some error message and crashes.

I've tried the drivers which come with the card and with the Detonator3 drivers. The same thing with both.

I'm using Windows 98.
The games didn't crash with my old Voodoo2.

CAN ANYONE PLEASE HELP WITH THIS ?!?
__________________
I am the alpha and the omega and a couple of other greek letters...
Outsider is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer