News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > Unreal Development > Mapping

Reply
 
Thread Tools Display Modes
Old 2nd Jul 2010, 09:53 AM   #1
Higuy
hi
 
Higuy's Avatar
 
Join Date: Jul. 1st, 2010
Location: USA
Posts: 13
Lightmass problem

Whenever I run lighting for a simple level with "Lightmass" enabled, the swarm agent pops up, and never seems to do anything. UDK also seems to freeze.. I have a pretty decent built PC, so im not sure what the problem is here.

My map is pretty simple; 2 lights, a box map with 2 skylights, and a skydome static mesh...
Higuy is offline   Reply With Quote
Old 15th Jul 2010, 11:16 AM   #2
Princess_Die
Always Out Numbered... Never Out Gunned
 
Princess_Die's Avatar
 
Join Date: Feb. 22nd, 2006
Posts: 185
If you have a firewall turned on, try disabling it.
__________________
My strength and brutality are legendary.
For those of you willing to build a mountain of bodies and climb to the top, we salute you!
Princess_Die is offline   Reply With Quote
Reply

Tags
lightmass problem udk

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer