Here you can view your subscribed threads, work with private messages and edit your profile and preferences Registration is free! Calendar Find other members Frequently Asked Questions Search Home

Go Back   BeyondUnreal Forums > Mods > Infiltration > Troubleshooting

Reply
 
Thread Tools Display Modes
Old 3rd Apr 2010, 06:02 PM   #1
djb0la
Registered User
 
Join Date: Apr. 3rd, 2010
Posts: 4
Problems with Infiltration 2.9ce Graphics and Sound

Hi, i recently downloaded and installed the Infiltration mod for UT'99 (in my case UT'99 G.O.T.Y. Edition).
In instalation i did everything acording to plan, installed the patch that came with the mod, then the OpenAL plugin and then the mod...
When it was finished it gave me an error, and when i tried to open it by the Desktop icon i gave me another error before the quick menu and when i launch it... something saying that was unable to find entry.unr, so i tried the no quick menu shortcut and it did launch ok, but this time the game didn't have sound and the graphics were so ugly (i saw some fotage of the game and it looked really cool)... and now i don't have idea how to fix this problem...
I tried to mess with the sound options and nothig, tried messig with the options (all in High, max Resolution and Direct3D support...) but nothig solved this... Could someone help me here please?
I really love this game and im desperate because i saw some videos and imgaes of this game and they Rocked...
Thanks in advance and please, im sorry for my bad English and long text...
Continue the good work, we need more games like this
djb0la is offline   Reply With Quote
Old 4th Apr 2010, 05:51 PM   #2
djbarney
Registered User
 
djbarney's Avatar
 
Join Date: May. 8th, 2001
Location: UK
Posts: 25
Did you follow these instructions ? Unless you really have problems with your sound or video card you might just have the normal Ut graphics. Do you have a screenshot ? You could always visit ut99.org for an updated renderer.

EDIT: I just noticed that your error message is described here.

Last edited by djbarney; 4th Apr 2010 at 05:53 PM.
djbarney is offline   Reply With Quote
Old 8th Apr 2010, 03:22 PM   #3
djb0la
Registered User
 
Join Date: Apr. 3rd, 2010
Posts: 4
I don't have any problems with the sound or video card and i play just fine UT'99!
I reinstaled the game and the graphics are now ok but i still continue without sound, no footsteps, no weapon sound, nothing, i don't even have the clicking sound when i click launch game to start!..=S
Sorry for all inconvinience..=(
djb0la is offline   Reply With Quote
Old 8th Apr 2010, 10:41 PM   #4
theRoadStroker
A Dickcheese Faggot
 
theRoadStroker's Avatar
 
Join Date: May. 28th, 2005
Posts: 224
have you tried all of the sound drivers?

Open Infiltration(_psytex).ini

Find " AudioDevice= " under [Engine.Engine]

and change it into one of these:

AudioDevice=Galaxy.GalaxyAudioSubsystem

AudioDevice=FMODAudioDrv.FMODAudioDevice

AudioDevice=ALAudio.ALAudioSubsystem

AudioDevice=Audio.GenericAudioSubsystem

Good luck
__________________
Download FacePack2007

Download Camo2008 - rar
Download Camo2008 - zip


PSN : theRoadstroker
PS3 : UT3
theRoadStroker is offline   Reply With Quote
Old 16th Apr 2010, 03:41 PM   #5
djb0la
Registered User
 
Join Date: Apr. 3rd, 2010
Posts: 4
Its no good! I tried all and it didnt work...
djb0la is offline   Reply With Quote
Old 16th Apr 2010, 04:24 PM   #6
djb0la
Registered User
 
Join Date: Apr. 3rd, 2010
Posts: 4
The audio didnt work and the graphics are still busted, i played the game in a friends house and it was awsome, but mine its horrible, face of the models don't even show and the weapons models are just plain and dont have any detail, can somone help?
PS: I still dont have Sound...

Last edited by djb0la; 16th Apr 2010 at 04:29 PM.
djb0la is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer