News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Games > Unreal Tournament Series > Unreal Tournament 2003/2004

Reply
 
Thread Tools Display Modes
Old 14th Mar 2010, 11:33 AM   #1
stevospinks
Registered User
 
Join Date: Mar. 14th, 2010
Posts: 3
Question Looking Around While Moving Problem

When playing UT2004 as I move around I cannot look up or down without it recentering the view. It always makes me look forward unless I am standing still.

Does anyone know how to fix this?

I have already tied uninstalling and reinstalling. I'm using Windows 7

Thanks in advance

Edit: Just realised I posted this in the wrong place

Last edited by stevospinks; 14th Mar 2010 at 11:48 AM. Reason: Incorrect posting location
stevospinks is offline   Reply With Quote
Old 14th Mar 2010, 02:49 PM   #2
Kaal979
Banned
 
Join Date: Jan. 10th, 2009
Location: Germany
Posts: 404
Try searching the user ini in system and check if there happened a change of the button config.
__________________
[SIGPIC][/SIGPIC]
http://forums.beyondunreal.com/showthread.php?t=182871

FAVORITE UT99 SERVER: Multiplay.co.uk - Publik DM #5
Kaal979 is offline   Reply With Quote
Old 14th Mar 2010, 05:16 PM   #3
stevospinks
Registered User
 
Join Date: Mar. 14th, 2010
Posts: 3
Thanks. I've checked, but am not fully sure what i need to check.

The ones I checked are:
W = MoveForward
Up = MoveForward
MouseX = Count bXAxis | Axis aMouseX Speed=2.0
MouseY = Count bYAxis | Axis aMouseY Speed=2.0

Are these correct? And are there any other possibilities?
stevospinks is offline   Reply With Quote
Old 14th Mar 2010, 06:13 PM   #4
Kaal979
Banned
 
Join Date: Jan. 10th, 2009
Location: Germany
Posts: 404
Control them all! I dont remember exactly what but I had a similar problem.
I always looked up but could fix it.
__________________
[SIGPIC][/SIGPIC]
http://forums.beyondunreal.com/showthread.php?t=182871

FAVORITE UT99 SERVER: Multiplay.co.uk - Publik DM #5
Kaal979 is offline   Reply With Quote
Old 14th Mar 2010, 07:22 PM   #5
stevospinks
Registered User
 
Join Date: Mar. 14th, 2010
Posts: 3
It is sorted now - Thank you

It turns out that I have to press CapsLock when I start to turn on LookToggle. One last question though...

Do you know if there is a way to default this?
stevospinks is offline   Reply With Quote
Old 14th Mar 2010, 09:51 PM   #6
Kaal979
Banned
 
Join Date: Jan. 10th, 2009
Location: Germany
Posts: 404
Just copy the original ini from your UT cd.
__________________
[SIGPIC][/SIGPIC]
http://forums.beyondunreal.com/showthread.php?t=182871

FAVORITE UT99 SERVER: Multiplay.co.uk - Publik DM #5
Kaal979 is offline   Reply With Quote
Old 15th Mar 2010, 02:31 AM   #7
GreatEmerald
Khnumhotep
 
GreatEmerald's Avatar
 
Join Date: Jan. 20th, 2008
Location: Lithuania
Posts: 4,042
Or delete your INI and let the game generate a new one.
GreatEmerald is offline   Reply With Quote
Reply

Tags
movement, ut2004

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer