News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 24th Mar 2000, 09:51 AM   #1
kowalski
Registered User
 
Join Date: Mar. 24th, 2000
Location: Scotland
Posts: 11
Angry

Please help me some1!!!!!!!

I cant get Unreal to run at all. When i try to start the game, it crashes an gives me an error message usaully of the 'General Protection Fault' or 'Assertion Failed' type.
The furthest i've got is, is picking your character then, when i try to begin the game, it crashes.

In total there are at least 5 different error messages that i get!

I've tried lots of things, but none of them have been successful. I have all the latest drivers for my hardware. I have checked using DirectX diagnostic tool, the only thing it comes up with is that my Soundcard drivers aren't certified.

My hardware is as follows:
AMD K6-2 333Mhz
Gigabyte GA-5SG100 mainboard
STB Velocity 4400 16mb TNT
128mb Ram
SoundBlaster PCI64
8Gb hard drive
56k modem (ISA)

Any help in this matter would be greatly appreciated. If necessary i could mail screen dumps of error messages.
kowalski is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer